Semi-bricked Wii! Please help!

Discussion in 'Wii - Hacking' started by TyrantGer, Nov 29, 2009.

  1. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    I have a soft-modded Wii and I upgraded from 3.2E to 4.1E today and installed Preloader 0.30, but I can't get back to the system menu as I get "Error autobooting system menu! ES_DiVerfiy failed!".

    Is there any way to fix it?

    EDIT: Oh and I can still access the Homebrew Channel, if's that's of any use.
     
  2. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    I don't have bootmii.
     
  3. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    reinstall the system menu and then install the latest priiloader. you may need a bugged system menu ios.

    dop ios mod v8 can do it simply


    install bootmii as boot2 if you're able to. would be stupid not to.
     
  4. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    How do I use dop ios mod? I'm on it right now...I don't know what to do.

    EDIT: Okay, I figured it out and I'm downloading 4.1E again. What's "ES_DiVerfiy", though?

    EDIT 2: Okay, I can access the system menu again. Thanks for the help.

    EDIT 3: I want to reinstall preloader 0.30, but how do I get rid of that "ES_DiVerfiy" thing?
     
  5. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Install Priiloader. It's better than .30
     
  6. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    What's the difference between that and preloader?
     
  7. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    preloader is doneski
     
  8. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    Ah, okay. I'll check out Priiloader, then.

    EDIT: I'm confused now. In the readme it says: "You need the ios used to installed patched with ES_DIverify & trucha ( in most cases you ran the installer from
    Homebrew channel so that should be IOS36)"
    yet on wiibrew's wiki it says "priiloader no longer needs ES_DIVerify for system menu booting. however if a different ios is chosen to run system menu with it still needs the hack/patch". What's up with that?

    EDIT 2: Alright, I've tried Priiloader and after it installs (When it says "Restarting in 5s") an error pops up saying "exception failed" or something like that and there's a load of letters and numbers. I have to turn the console off manually and when I turn it back on again, Priiloader pops up, then when I select 'system menu' there's a black screen with 4.1(EUR) in the bottom right corner.

    I might just reinstall the system menu and preloader 0.29.

    EDIT 3: I can't use preloader 0.29 now. I still get 4.1(EUR) when I pick system menu. Everything is fine when I reinstall the system menu, though...well, except for Priiloader and preloader.

    EDIT 4: I have no idea what I did, but preloader 0.29 installed properly (Priiloader and preloader 0.30 just never worked for me for some reason), no more 4.1(EUR) either. Oh and thanks for telling me about dop ios mod, ziddey!

    Mods, feel free to lock this thread.
     
  9. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    how the FUCK did you screw your system menu up so badly. did you even reinstall the system menu correctly?

    to me it looks like you beaten the shit out of your system menu

    do what ziddey said
    reinstall system menu and install priiloader
     
  10. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    You're a little late, man. It's been fixed. See EDIT 4 in the post above you.
     
  11. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    does it look like a complete "how to fix " post?

    no

    im just lolling at how he made it that far
     
  12. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    Daco you are a harsh developer [​IMG]
    I know people are lacking knowledge
    but no need to burn all day every day.
     
  13. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    i am, see signature (part 1)
     
  14. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    Well you're a fucking idiot aren't you? It doesn't matter if it's a 'how to fix post' or not, that isn't the point. The point is that the problem has been fixed. You didn't need to come in here and tell me something that (If you bothered to read the damn posts) I've already done.

    Stop making yourself out to be some kind of know-it-all elitist faggot just because I don't know as much about the fucking console as you do. inb4 "B-b-b-b-but I'm a developer!!" I don't give a shit.

    HERP DERP DAT N00B FUKED TEH WEE!1!! I IZ BETTA DEN U N00B!1!!!11! HURFF HURFF
     
  15. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,462
    3,824
    Jun 9, 2007

    To clarify, 4.1(EUR) with a black screen is the recovery menu. Preloader/Priiloader tend to have that Force Recovery hack on by default. All you needed to do was go into System Menu Hacks and change that to Disabled. [​IMG]
     
  16. TyrantGer
    OP

    TyrantGer Member

    Newcomer
    17
    0
    Apr 23, 2009
    So...that's all that was?!! Jesus Christ, I might as well install Priiloader now, lol! Thanks for that!

    EDIT: Priiloader installed without any problems...but I can't update the Homebrew Channel. I get "There is no known vulnerable IOS installed on this Wii". Where do I get this 'vulnerable IOS'?
     
  17. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    nintendo
     
  18. Tanas

    Tanas GBAtemp Addict

    Member
    2,258
    25
    Aug 19, 2006
    Installing preloader 29 and then updating it to 30 would have fixed it.