1. noisecreator

    OP noisecreator Newbie
    Newcomer

    Joined:
    Feb 12, 2016
    Messages:
    9
    Country:
    Australia
    Hi,

    I installed h-encore to my PCH-2000 Vita using auto-h-encore. Then precisely followed the guide in this forum to get SD2Vita working. After the final reboot, h-encore works, but it takes longer than usual to exit. Afterwards I cannot open VitaShell or Switch SD2Vita, I always get the message "file corrupt".

    Any ideas what might be wrong? SD card? Formatting? Something else?

    Edit: Nevermind. Works now, after formatting once again (3rd time)..
     
    Last edited by noisecreator, Sep 6, 2018
  2. ArthurTomas

    ArthurTomas Newbie
    Newcomer

    Joined:
    Feb 10, 2021
    Messages:
    6
    Country:
    Brazil
    Please! Can someone help me? I have PS Vita Slim unlocked in version 3.65. When I try to use sd2vita 5.0 with a 256GB SD card from Sandisk and when I restart applications, for example, vitashell is a corrupted file. Follow the HardLevel youtube video. I've tried to copy the files from ux0 to sd card. Card formatted in "Exfat - 32kb, 64kb and standard" and did not work. I've tried to delete or rename the folder "tai /" from ux0. But it didn't work either. I've also tried to edit the "Ur0" config.txt file and it didn't work either. I have already installed the latest version "AutoPlugin" and the new version II. I chose the option "install SD2VITA plugin" and restarted and when I see the system the 256GB was recognized. Appears in capacity and free space "-" this trace started h-encore and when I access the applications they appear as a corrupted file. I try to restore the applications through Qcma, but the message "You need a memory card inserted" appears, then I have to format and start the unlock process again. The unlocking works, the AutoPlugin sd2vita function does not. I researched on foreign youtube channels as "Tech James" and I was unable to use sd2vita. So I decided to buy a sd2vita from the video at Mercado Livre. Does it work now? Anyone who can help me will be very grateful.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - SD2Vita, corrupt,