SD card suddenly stopped working

Discussion in 'Wii U - Hacking & Backup Loaders' started by lil rev, May 6, 2016.

  1. lil rev
    OP

    lil rev Newbie

    Newcomer
    3
    0
    May 6, 2016
    Hi there, long time lurker on here.

    I have been using the 5.5.1 exploit with an old 2gb micro sd card as a test, which I got working. Received a 64gb Sandisk Ultra today (in the packaging, so I'm pretty sure it's not fake).

    Formatted the new card to FAT32 with 32k clusters, and added the files from my test card, and all seemed well. However, after adding a couple more games, I get an error before Homebrew Launcher loads (FSgetSourceMount failed). I have not changed the structure from the test card, just added a couple of games, so I'm pretty sure it was set up correctly (it must have been because the new card worked first time, but won't work now). Can anyone elaborate on what this error is, and any thing I can do to fix it...?

    I have had a quick search on the site, but can't seem to find anything solid (other than that the card is dodgy, but as I say it worked the first time it went in...)

    I do have some vwii stuff on there, but it didn't seem to make a difference with the test card, or the first time I plugged the sandisk in.

    Any help would be much appreciated, and sorry if this is a dumb question that's been answered a thousand times.
     
  2. Dylon99

    Dylon99 Lord of Dank

    Member
    541
    326
    Jan 12, 2016
    Netherlands
    Some cave in the mariana trench
    That might happen when the lock thing on the side of the card is pulled down, it stops from writing to the card. Not sure because the only time I got that error is when I forgot to put my own SD card in the console xD
     
  3. lil rev
    OP

    lil rev Newbie

    Newcomer
    3
    0
    May 6, 2016
    Strangely enough, it lets me write to the card with the switch in both positions, is it possible the adapter is dodgy?

    I will try it again with the switch in both positions and see if that makes a difference, still find it strange that the card worked at first and then produced an error.
     
  4. Dylon99

    Dylon99 Lord of Dank

    Member
    541
    326
    Jan 12, 2016
    Netherlands
    Some cave in the mariana trench
    Switch UP: Read/write
    Switch DOWN: Read only
     
  5. monito uchiha

    monito uchiha Member

    Newcomer
    23
    6
    Oct 9, 2015
    I'm having the same issue with the error FSgetSourceMount flailed** if someone find a solution let me know please!
    Ps: the switch of my SD is up
     
  6. vpd

    vpd GBAtemp Regular

    Member
    151
    24
    Sep 2, 2009
    Last edited by vpd, May 6, 2016
    Duckling and monito uchiha like this.