Hardware SD card not working after hardware mod

PyroDrake

New Member
OP
Newbie
Joined
Nov 17, 2009
Messages
2
Trophies
0
XP
41
Country
United States
Hey all,

I've been searching various different forums for the past 3 days looking for a fix for this...

I've done a hardware mod with my Wii (basically de-soldering all the components and rearranging them). Everything works fine except the SD card reader. Long story short, it got broken in the process. I had an SD reader that I tore apart to use the casing. I've directly soldered wires to pins 1-9 on the Wii main board to the corresponding pins on the SD reader casing, and have a switch connected to the CD/WP and CD solder points. It all seems to work (in the sense that it can read the SD card), but it keeps telling me write protect is enabled. I may have destroyed the 3rd lead (circled in pink below) which may be the check for the write protect. Does anyone know where another solder point for this would be? Any help anyone can provide would be of great use...
4111204182_31f9713bd0.jpg
 

PyroDrake

New Member
OP
Newbie
Joined
Nov 17, 2009
Messages
2
Trophies
0
XP
41
Country
United States
I figured it out! There's a second solder point underneath the Wii main board I was able to attach a wire to (around the same place where people solder in the wires for the GC/SD memory card hack). All is right with the world!
biggrin.gif
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @light27, i wanted a Wii u as a kid when i watched a Mario kart 8 commercial on tv