Homebrew Saviine Problem

mbruno

Gamer For Life
OP
Member
Joined
Aug 6, 2008
Messages
307
Trophies
1
Age
41
Location
Vienna, West Virginia
XP
407
Country
United States
Just yesterday I dumped/injected saves for several games with no problem. Now today I can't get saviine to work at all with Smash Bros, yet everything is set exactly the same as it was yesterday.

EDIT: After some trying, I can't get saviine to work with any games now, even ones I dumped/injected saves for yesterday.
 
Last edited by mbruno,

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
47
XP
4,636
Country
United States
Can you give us a little more info so we can help? "not working" is hardly descriptive. Are you getting an error? A Freeze? Nothing?
 

mbruno

Gamer For Life
OP
Member
Joined
Aug 6, 2008
Messages
307
Trophies
1
Age
41
Location
Vienna, West Virginia
XP
407
Country
United States
Can you give us a little more info so we can help? "not working" is hardly descriptive. Are you getting an error? A Freeze? Nothing?
I start saviine server, I start the game and nothing happens. The dialog box never pops up and the game just ends up starting normally. As I said, I used saviine several times just yesterday with no problems at all and everything is still set up exactly as it was yesterday.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
47
XP
4,636
Country
United States
I start saviine server, I start the game and nothing happens. The dialog box never pops up and the game just ends up starting normally. As I said, I used saviine several times just yesterday with no problems at all and everything is still set up exactly as it was yesterday.
You didn't mention a very important step. You have to start Saviine on the Wii U along with the server in the PC side. I'll assume you just forgot to mention it.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
47
XP
4,636
Country
United States
Yes I started saviine on the Wii U as well, I just didn't mention it.
What version of saviine are you using? Elf or webexploit?

In other words are you loading the saviine program from the Wii U browser or from HBL?

And also when you launch saviine are you getting the screen where you set the IP of the server?
 
Last edited by Kafluke,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Veho @ Veho: Keep away from head when satellite feature is enabled.