Save problem with CycloDS Evo + EZ 3in1

Discussion in 'NDS - Flashcarts and Accessories' started by Elvins, Sep 26, 2009.

Sep 26, 2009
  1. Elvins
    OP

    Newcomer Elvins Newbie

    Joined:
    Sep 26, 2009
    Messages:
    3
    Country:
    United States
    I have a CycloDS Evolution and EZFlash 3in1. They work perfectly for DS games, but recently I've gotten frustrated with the one simple issue with GBA games - when I save, it dosen't save. Let's say I play Metroid: Zero Mission for the first time. It says "Loading", then "Patching" then the game begins. I go to the first "save room" and save. I shut off the game. Then, when I load it up again, it says "Loading" and "Patching" again. Is it supposed to patch everytime I start it up? I'm not sure. Then, the game starts up, I go to save selection screen and ... all blank. It's like I never saved. What do you guys think is the problem?
     
  2. Chrono_Tata

    Member Chrono_Tata GBAtemp Advanced Fan

    Joined:
    Jan 26, 2008
    Messages:
    851
    Country:
    Thailand
    Yeah, it will load at patch every time unless you choose to flash the game to NOR.

    As for your saving problem, when you turn on the DS after playing a GBA game and start up the Cyclo, does this message come up for a second before the menu appears?

    Loading
    (Backup SRAM)

    If not, you may have a problem with your 3in1's battery. Just to check, try to play a GBA game using GBAExploader tool instead of the Cyclo's build-in loader. If that still doesn't work it's almost definitely battery problem. Try Google for a guide on how to replace the battery or, if you bought your 3in1 recently, get it replaced from where you bought it from.
     
  3. Elvins
    OP

    Newcomer Elvins Newbie

    Joined:
    Sep 26, 2009
    Messages:
    3
    Country:
    United States
    Alright, new information to "report". Thanks for the help so far Chrono.

    When attempting to play a GBA game using the intergrated CycloDS PSRAM patching, the saves do not work.
    When attempting to play a GBA game using GBAExploader's PSRAM patching, the saves do not work.

    So, I attempted to use NOR. This is where I found out about a second problem - I can't use NOR.
    When using CycloDS Evolution's built in flashing, the "flashing" bar that shows progress never moves.
    When using GBAExploder's flashing, it stays at 0%.

    With this new information, can someone please tell me what to do to fix the saving and NOR issues? Is it the battery of the 3in1? The CycloDS? microSD? Or what? What could it be?

    Help really appreciated. Thanks.
     

Share This Page