Save missing on Acekard 2.1

Discussion in 'Acekard' started by Elendael, Mar 15, 2010.

Mar 15, 2010

Save missing on Acekard 2.1 by Elendael at 8:40 AM (619 Views / 0 Likes) 4 replies

  1. Elendael
    OP

    Newcomer Elendael Newbie

    Joined:
    Apr 6, 2009
    Messages:
    5
    Country:
    France
    Hi everyone,

    I have a serious problem (don't know if it's already known or not, sorry) but on some games (Zelda Spirit Tracks, Ace Attorney Investigations, etc...) sometimes after reboot (or connect my microSD to my computer), the saves just disappears or becomes "corrupted". It's a little bit annoying and i totally don't know how to fix it.
    I use the last Akaio (but i noticed the same problem on the last one) and my Acekard is not a fake. I have a DSi XL too.

    Thanks for your help !
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    If you happen to have such a card I suggest you contact the vendor you brought it off of to get a replacement
     
  3. Elendael
    OP

    Newcomer Elendael Newbie

    Joined:
    Apr 6, 2009
    Messages:
    5
    Country:
    France
    Yeah i bought it from ChipSpain in February.
    But I don't get that error messages on all my games, only a few of them.
     
  4. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    Maybe your microSD card has some bad sectors. You should scan the card with... Damn can't remember the name. It is a windows program that you can use to scan harddrives and such for bad sectors...
     
  5. jak larnak

    Member jak larnak GBAtemp Regular

    Joined:
    Jul 21, 2009
    Messages:
    188
    Location:
    Not so far
    Country:
    France
    Try to format using SDformatter then reinstall a fresh copy of AKAIO 1.6
     

Share This Page