Save missing on Acekard 2.1

Discussion in 'Acekard' started by Elendael, Mar 15, 2010.

  1. Elendael
    OP

    Elendael Newbie

    Newcomer
    5
    0
    Apr 6, 2009
    France
    Hi everyone,

    I have a serious problem (don't know if it's already known or not, sorry) but on some games (Zelda Spirit Tracks, Ace Attorney Investigations, etc...) sometimes after reboot (or connect my microSD to my computer), the saves just disappears or becomes "corrupted". It's a little bit annoying and i totally don't know how to fix it.
    I use the last Akaio (but i noticed the same problem on the last one) and my Acekard is not a fake. I have a DSi XL too.

    Thanks for your help !
     
  2. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,112
    68
    Sep 23, 2006
    Sitting by computer
    If you happen to have such a card I suggest you contact the vendor you brought it off of to get a replacement
     
  3. Elendael
    OP

    Elendael Newbie

    Newcomer
    5
    0
    Apr 6, 2009
    France
    Yeah i bought it from ChipSpain in February.
    But I don't get that error messages on all my games, only a few of them.
     
  4. Sinistral89

    Sinistral89 GBAtemp Regular

    Member
    238
    5
    Sep 12, 2009
    Sweden
    Maybe your microSD card has some bad sectors. You should scan the card with... Damn can't remember the name. It is a windows program that you can use to scan harddrives and such for bad sectors...
     
  5. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    Try to format using SDformatter then reinstall a fresh copy of AKAIO 1.6