Hacking Safehax issue on New 3ds XL 11.2

kickthecommie

Member
Newcomer
Joined
Feb 11, 2017
Messages
6
Trophies
0
Age
27
XP
36
Country
United States
When attempting to run safehax to access decrypt9 my system keeps freezing on a black screen. If I try the earlier versions of safehax I get the error PM Init Failed.

This 3ds is a refurbished one that still has FBI in place of health and safety and still boots into the luma3ds config when I hold select on boot, but has no a9lh.
 

proflayton123

Sakura思い
Member
Joined
Jan 11, 2016
Messages
6,032
Trophies
1
Age
22
Location
日本
Website
www.facebook.com
XP
2,985
Country
Japan
When attempting to run safehax to access decrypt9 my system keeps freezing on a black screen. If I try the earlier versions of safehax I get the error PM Init Failed.

This 3ds is a refurbished one that still has FBI in place of health and safety and still boots into the luma3ds config when I hold select on boot, but has no a9lh.

It boots luma3ds config on boot, but apparently has no a9lh?? what happens when you take out the sd card and boot?
 

kickthecommie

Member
Newcomer
Joined
Feb 11, 2017
Messages
6
Trophies
0
Age
27
XP
36
Country
United States
With no sd card, it still boots into luma3ds config if I hold select. Options don't seem to do anything. The system does boot properly with no sd card, so there's no way a9lh is there.
 

proflayton123

Sakura思い
Member
Joined
Jan 11, 2016
Messages
6,032
Trophies
1
Age
22
Location
日本
Website
www.facebook.com
XP
2,985
Country
Japan
With no sd card, it still boots into luma3ds config if I hold select. Options don't seem to do anything. The system does boot properly with no sd card, so there's no way a9lh is there.

if it boots without the sd card in and the luma3ds config comes up, that means YOU DO have a9lh. thats the sdless version :)
 

kickthecommie

Member
Newcomer
Joined
Feb 11, 2017
Messages
6
Trophies
0
Age
27
XP
36
Country
United States
Booting the system while holding start doesn't seem to do anything. Also, trying to run decrypt9 off the homebrew launcher doesn't work.
 

proflayton123

Sakura思い
Member
Joined
Jan 11, 2016
Messages
6,032
Trophies
1
Age
22
Location
日本
Website
www.facebook.com
XP
2,985
Country
Japan
Booting the system while holding start doesn't seem to do anything. Also, trying to run decrypt9 off the homebrew launcher doesn't work.

thats because it doesn't have an sd card to load the payloads from, what is the version number in system settings? Essentially, you need a sd card. It already has a9lh.
 
  • Like
Reactions: kickthecommie

Site & Scene News

General chit-chat
Help Users
    kenenthk @ kenenthk: