[Rxtool] Any problem with update 11.1 ?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by ngtunganh, Sep 13, 2016.

  1. ngtunganh
    OP

    ngtunganh GBAtemp Fan

    Member
    307
    32
    Nov 22, 2015
    Is there any error or I can update normal?
    I saw lot of bug report on other cfw
     
  2. djalmafreestyler

    djalmafreestyler GBAtemp Advanced Fan

    Member
    633
    100
    Jan 31, 2011
    Brazil
    I think everyone is updating to Luma3DS, even those without arm9loaderhax.

    Backup all content of your SD and emuNAND with EmuNAND Tool, update and see if it's ok, if you have any problem just inject your backup again.

    EmuNAND Tool: http://filetrip.net/3ds-downloads/utilities/download-emunand-tool-1-0-3-f33079.html
     
    Last edited by djalmafreestyler, Sep 13, 2016
  3. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,278
    1,065
    Jan 4, 2016
    United Kingdom
    England I guess
    Just update to Luma3DS. rxTools is really out of date at this point
     
    Bubsy Bobcat likes this.
  4. SkittleDash

    SkittleDash Loading...

    Member
    910
    400
    Oct 21, 2015
    Japan
    Hope's Peak Academy
    It all comes down to what you feel comfortable really. I myself am on RXTools and I refuse change until it's completely un-compatible with the latest updates. Back to the question though, just wait. Like all the updates, there will probably be a post giving all the details. For now, hold your horses.
     
  5. djalmafreestyler

    djalmafreestyler GBAtemp Advanced Fan

    Member
    633
    100
    Jan 31, 2011
    Brazil
    Two of my friends confirmed that rxtools emuNAND is working fine on 11.1...

    at least make sure your have the latest, I think it's 3.0 beta 2
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Last edited by Lilith Valentine, Sep 13, 2016
    AyanamiRei0 likes this.
  7. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,806
    539
    Sep 20, 2005
    still using rxtools 2.4 here, nothing is wrong with it
     
  8. kumarachristian

    kumarachristian Member

    Newcomer
    38
    3
    Aug 18, 2016
    Indonesia
    hey im using rxtools but even from these past 2 weeks ive been getting update information when the official update is recently released,is theres any problem with my 3ds ?it makes me afraid to update it again because im afraid it was nintendo try to bann me :(
     
  9. windwakemeupinside

    windwakemeupinside Resident Gost

    Member
    169
    58
    Apr 14, 2016
    United States
    Faerun
    >Insert joke about rxtools being shite here<

    Seems to be working for users on 11.1, though. I would recommend switching to arm9/luma before you are locked out completely with a future update, but that's just me. :yaynds: