Run mset exploit on 7.10 or need to downgade

Discussion in '3DS - Homebrew Development and Emulators' started by manpaint, Aug 20, 2015.

  1. manpaint
    OP

    manpaint GBAtemp Regular

    Member
    237
    31
    Aug 20, 2014
    Canada
    Apparently you can intall a 0004001000021000.cia to execute the exploit is work on 7.10 or i need a downgrade?