Rock Band 2 on PAL Wii, what am I doing wrong?

Discussion in 'Wii - Hacking' started by Shadik, Jan 21, 2009.

Jan 21, 2009
  1. Shadik
    OP

    Newcomer Shadik Newbie

    Joined:
    Jan 21, 2009
    Messages:
    4
    Country:
    United States
    (I did a search and haven't been able to find the answer, sorry if this gets asked a lot)

    I gather that the game works perfectly, so I must be doing something wrong.


    PAL Wii
    NTSC RB2
    3.2E
    backup loader 0.3 gamma
    latest HBC etc

    when I start the game up through the loader without modding any of the settings the game starts fine except it's all in red(bc it's an NTSC game obviously. I can play it fine though, everything works so it's not the Verbatim DVD) When i try to change the loader settings to ForcePAL 60 and turn VIDTV to yes it gives the read error.( turn off the console blabla). text is in white though, not in red. messing around with the hook type didn't do much either. Just turning on force PAL60 didn't do the trick either.

    Any suggestions? Am I doomed to rock in red?
     
  2. bozzer123

    Member bozzer123 GBAtemp Regular

    Joined:
    Jul 23, 2008
    Messages:
    135
    Country:
    United Kingdom
    try forcing NTSC video mode as this worked on my friends wii even though he is pal
     
  3. Shadik
    OP

    Newcomer Shadik Newbie

    Joined:
    Jan 21, 2009
    Messages:
    4
    Country:
    United States
    No dice [​IMG] same warning, except in red lettering.

    just a quit update, I got it to work. my wii is hooked up through RGB kabel, switched it to the regular cables and now it's in color.
     

Share This Page