Rock Band 2 - D2Pro9 Chipped

Discussion in 'Wii - Hacking' started by mrplowdan, Jan 16, 2009.

Jan 16, 2009
  1. mrplowdan
    OP

    Newcomer mrplowdan Member

    Joined:
    Jul 16, 2008
    Messages:
    33
    Country:
    Canada
    [SOLVED]For some reason I haven't been able to get RB2 running on my D2Pro9 chipped 3.2U Wii, Starfall blocking updates. After burning the RB2 iso and sticking it in the wii I am able to see the disc channel RB2 banner. When I click start it goes to a blank screen for about 5 seconds then it resets the wii with no error. It goes to that black screen with the gray tv outline pics for a sec then back to the wii menu.

    At first I thought that it had an update I needed so I checked online to see if it contained necesary updates. It has IOS37 which is needed for USB instruments, while I don't have the USB instruments (I've got GHWT) I figured it was worth a shot. So I opened starfall and turned off block updates (the only option I had enabled). Ran the updates from the RB2 disc, rebooted, still no love.

    Next step was to check the forums. Not much help no one else seemed to have the same problem. I manuallly installed IOS36 and 37 extracted from the iso, no help. Tried Gecko loader, same problem.

    I'd hate to have to install a gamma or some other 'backup loader' application. Am I the only one having this problem?

    Oh yah the md5sum from the iso is ACCF2D08C6188D64293358BB5BA6DC66 if anyone has it as well can they check to make sure mine isn't corrupted is some way?

    I have used cIOS and such with the http disc dumper utility to backup all my wii games. Is it possible that some old cIOS or DVDx or something else is messing things up?
     
  2. mrplowdan
    OP

    Newcomer mrplowdan Member

    Joined:
    Jul 16, 2008
    Messages:
    33
    Country:
    Canada
    Nevermind, I re-burned it at 8x rather than 16x and it worked. Geez I feel so stupid.
     

Share This Page