Official Retroarch WiiU (wip.)

Discussion in 'Wii U - Homebrew' started by aliaspider, Nov 6, 2016.

  1. Nigleet

    Nigleet Advanced Member

    Newcomer
    3
    Mar 19, 2017
    Canada
    Aidsville, Cancerland
    Anyone have a suggestion for which build to use. From experience, "stable" hasn't not always been the most stable.
     
  2. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    6
    Jun 16, 2006
    Wonderful stuff, thanks for the pointer as I'm looking at installing RA as people are saying its beating the OG Xbox now...
     
    upsteady and lordelan like this.
  3. NANASHI89

    NANASHI89 GBAtemp Advanced Maniac

    Member
    8
    May 3, 2012
    United States
    Will the UNIVERSE BIOS for Neo Geo work on RA?
     
  4. manxbox

    manxbox Advanced Member

    Newcomer
    2
    Apr 8, 2011
    Chile
    fceumm libretro save state does not work in wii u in 1.7.3 :(.
     
  5. SG854

    SG854 Member 옷

    Member
    8
    Feb 17, 2017
    Finland
    The new latency feature is cool. But I don’t think Wii U is fast enough. Setting it to run ahead 1 frame slows it down.

    What is the latency with it turned off?
     
  6. skarmachild

    skarmachild GBAtemp Regular

    Member
    3
    Jun 21, 2007
    Using the latest stable, cant seem to get SAVE STATES working? Was working previously, is it just me?

    Tried on NES games like Snake Rattle n Roll trying to beat that shit!
     
  7. saulin

    saulin GBAtemp Regular

    Member
    3
    May 20, 2003
    Hi Guys. I got the latest nightly build working but no filters and no shaders. I even get the option to download the shaders from the updater menu but they don't show up. How do I get video filers and shaders working? Do I need a specific version or Retroarch for Wii U?
     
  8. Wishi

    Wishi Rareware Gamer

    Member
    2
    Nov 24, 2015
    Mexico
    For Shaders you need something related re nintendo development stuff (SDK or Something i dont really know that much about it ) and a way to compile it to use with retroarch so it is currently not possible to use shaders for end users.
     
  9. saulin

    saulin GBAtemp Regular

    Member
    3
    May 20, 2003
    Yikes that's unfortunate, there are so many cool shaders in Retroarch. The main reason I use it over other emulators

    How about video filters? Anyway they can be added?
     
  10. depaul

    depaul GBAtemp Advanced Fan

    Member
    4
    May 21, 2014
    France
    Yes works for me.
     
  11. NANASHI89

    NANASHI89 GBAtemp Advanced Maniac

    Member
    8
    May 3, 2012
    United States
    How do you get it to work?

    Sent from my SM-T280 using Tapatalk
     
    depaul likes this.
  12. depaul

    depaul GBAtemp Advanced Fan

    Member
    4
    May 21, 2014
    France
    Oh hi @NANASHI89 . It's the file "neogeo.zip" of universal neogeo bios (google it). You can place it with your roms directory and (preferably also) "SD:\retroarch\system" directory. It works with FBA Core.

    BTW, Just noticed the core MAME2003-PLUS, which is much faster than mame2010. It can run "Night Slashers" without issues. GREAT.
     
  13. daq

    daq Member

    Newcomer
    3
    Nov 15, 2007
    Gambia, The
    Does anyone know if audio samples for games such as Donkey Kong and Galaga are currently supported in Mame? Ive seen a few people in this thread mention having trouble getting this to work, and despite trying to place these in multiple directories on my sd card Ive had no luck at all getting it working. If anyone has this working and can tell me the actual directory to put these, or if there is a setting I need to enable etc I'd appreciate it, thanks!

    Ive confirmed that the rom and sample file is all good on my rasperry pi, and so far have tried the placing the audio samples in following directories with no luck

    Edit - So have just rechecked this and finally got it working. For anyone else who might have this issue the correct path to place audio sample is in this folder
    sd:\retroarch\cores\savefiles\mame2003\samples

    The easiest way to check is load up donkey kong and make sure you hear a sound when mario jumps
    E.g When you have the audio sample file placed here
    sd:\retroarch\cores\savefiles\mame2003\samples\dkong.zip

    You will hear the sound of mario jumping. Anywhere else and there will be no sound for the jump
     
    Last edited by daq, May 14, 2018
  14. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    17
    Jan 17, 2013
    Mexico
    Try with the MAME 2003 Plus core, I believe that one fixed sound issues with early Nintendo arcade games
     
  15. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle
    Hey, been meaning to ask, how has the recent builds of RA been? I've been way out of the loop :P
     
  16. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    17
    Jan 17, 2013
    Mexico
    I just download them whenever I feel like it, but I think I haven't had any issues with the brief times I tried them out.
    Problems which might occur would be core-specific (like in the case of FBA), but not on RA side, so we are good right now I think.
     
    the_randomizer likes this.
  17. WarC0zes

    WarC0zes Newbie

    Newcomer
    2
    Oct 24, 2014
    France
    Hi,
    I have a problem with the cheat for mame2003.
    I put cheat.dat ( v0.78) in sd/retroarch/cores/system/mame2003 and enable cheat option.
    I load a game and I get a black screen with freeze. Without the cheat activate, the game start without problem.
    I tested with mame2003 and mame 2003 plus, it's the same. I tested with RA 1.7.0, 1.7.1 and 1.7.2, it doesn't work.

    A solution?
     
  18. AmandaRose

    AmandaRose The Fallen Angel

    Member
    12
    Aug 19, 2015
    United Kingdom
    Glasgow
    Ok so i am still having a strange issue witht he doom emulator. If i use the shareware wad of the game it loads fine if i use and retail version wad for doom/doom 2/final doom it crashes the wiiu. The wads a fine as the run on my pc perfectly so no idea what is happening.
    Here is a screenshot of doom 1 dsi error I keep getting
     

    Attached Files:

    Last edited by AmandaRose, May 15, 2018
  19. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    6
    Jun 16, 2006
    How do you get the FBA 0.2.97.42 core to display the actual ROM names and not sf2.zip? Also is there a way to bypass the "view archive" selection and make it load the game instantly instead?
     
  20. lordelan

    lordelan GBAtemp Addict

    Member
    9
    Jan 4, 2015
    Germany
    By playlists.
     
    replicashooter likes this.
Loading...