1. codezer0

    OP codezer0 Gaming keeps me sane
    Member

    Joined:
    Jul 14, 2009
    Messages:
    2,989
    Country:
    United States
    Not sure what's going on. Since it was working at first, I made a point to not mess with the settings of RetroArch the first time around.

    But lately when starting up the Wii to play Rockman 4 Minus Infinity on it, the sound would just... die, while playing. This is especially frustrating since i'm usually streaming gameplay and need to de-rust.

    Nothing I could find within Retroarch itself seems to have resolved it, and it's entirely sporadic as heck. It might come back later, or be extremely low volume if it does, but it's basically inaudible when I'm playing and I don't understand why it would do this.

    I've tried to see if there was a setting I could adjust that would reasonably solve the problem. I've tried removing RetroArch and copying a fresh extraction of it back to the SD card. I've also tried newer versions (was a couple behind the latest possible according to WiiBrew). While I prefer Nestopia core, I even tried FCEUmm and I still get the same problem. And the problem is reflected in both the video capture, and when I switch the input on the TV to Component from the Wii, so it has to be an issue with the program.

    Not sure what else I can do, since I can't seem to find an older version to try instead.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - disappears, RetroArch, playing