ret = -1 error in usb loader

Discussion in 'Wii - Hacking' started by sekhu, Apr 25, 2009.

Apr 25, 2009

ret = -1 error in usb loader by sekhu at 10:15 AM (1,418 Views / 0 Likes) 3 replies

  1. sekhu
    OP

    Member sekhu moo?

    Joined:
    Feb 14, 2007
    Messages:
    1,156
    Country:
    United Kingdom
    |OK, so my games were crashing while running them off the HDD via usb loader. I read somewhere on GBATemp that setting the HDD to Cable Select from MAster might resolve the problem. So I did this, and when I loaded it up in USB Loader it gave the error message

    Error: Could not initialise USB subsystem! (ret = -1)

    Press any button to restart


    So I took the HDD out of it's enclosure again, and removed the jumper from the HDD to set it back to MAster. But now when I load via USB Loader, it gives the same error message. I did reformat the drive via WBFS Manager 2.2, and the drive was recognised before, it was just games that crashed.

    What can I do to resolve this? I'm on CIOS9 with USB Loader 1.1 - I was running CIOS10 + USB Loader 1.5 before previously
     
  2. mhadf

    Newcomer mhadf Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    61
    Country:
    United States
    CIOS10 and disable the sleep feature of your HD, what make is it?
     
  3. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    load USBloader, reinsert HDD, see if it still gives you the error.
     
  4. buby78

    Member buby78 GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    491
    Location:
    getting blazed
    Country:
    United States
    turn off the power then connect your hdd then turn it on. thats what worked for me with that error.
    edit
    my hdd is set to CS (cable select)
     

Share This Page