1. Lynn:-)

    OP Lynn:-) Advanced Member
    Newcomer

    Joined:
    May 22, 2015
    Messages:
    66
    Country:
    Hi, I have a hacked switch which I created a clean nand so i could restore at a later date, however, the backup was created on FW 9.0 and I have since upgraded FW to 10.0.04 but didn't create a new back up. Is there anyway I can still restore or what would I need to do if any in order to restore. I have not installed and NSP or pirated games on switch but I have installed stuff like goldleaf, turnips (for animal crossing new horizons), capturesight. I didn't realise this would have caused an issue. I was still on FW 9.0 until a few weeks ago when someone advised me to update FW on stock because I thought the switch was banned and they were telling me how to check to see if it was. Is there anything I can do as I wanted a clean nand because I can't remember if I have dirtied my sysmmc
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,978
    Country:
    United States
    Check your fuse count for your current firmware against 9.0.0,

    https://switchbrew.org/wiki/Fuses

    9.0.0 has 11, and 10.0.4 has 13 if your fuse count is 13 then probably it won't work.
     
  3. Lynn:-)

    OP Lynn:-) Advanced Member
    Newcomer

    Joined:
    May 22, 2015
    Messages:
    66
    Country:
    I have checked via hekate and the fuse count does say 13 :-(

    Also I have not used Sysmmc for anything e.g game dumps, custom themes etc so I was wondering if I do a back up now of FW 10.0.04 would it still be a clean back up? I don't even think I have been on the Sysmmc at all but if I have I would not have used anything on there that I cannot use on Stock itself.
     
    Last edited by Lynn:-), Jul 5, 2020
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,596
    Country:
    United States
    Restore your clean backup as your console is currently not clean.
     
  5. Mrstevo22

    Mrstevo22 Newbie
    Newcomer

    Joined:
    Oct 13, 2009
    Messages:
    6
    Country:
    United States
    Can anyone help with restoring nand. My system will only run on fat32. I have 15 files that are split I don't want to run the restore with the split files that sounds like a bad idea.

    I have never got Exfat working however somehow had the 32 gb file and was able to save it on my pc.
     
    Last edited by Mrstevo22, Mar 2, 2021
  6. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,978
    Country:
    United States
  7. Mrstevo22

    Mrstevo22 Newbie
    Newcomer

    Joined:
    Oct 13, 2009
    Messages:
    6
    Country:
    United States
    So it will tell me if something is wrong with the split files before moving forward?
     
  8. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,978
    Country:
    United States
    As long you have all the parts of the NAND files you should be fine.
     
  9. Mrstevo22

    Mrstevo22 Newbie
    Newcomer

    Joined:
    Oct 13, 2009
    Messages:
    6
    Country:
    United States
    Backup worked flawlessly. I forgot exfat still can work for you if you are only use Hekate. Back to ofw from now on.
     
    Last edited by Mrstevo22, Mar 3, 2021
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Restoring, backup, clean