Removing old .wad files before installing new ones?

Discussion in 'Wii - Hacking' started by Digital1980, Mar 22, 2009.

  1. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    I am in the works of trying to play Madworld.

    So far I'm pretty sure I need to install cIOS36_rev8 which I need rename boot.dol and place in a folder called "cIOS36_rev8_installer" and place that in a folder called "apps" in the root of the SD card?

    Also, I have been told I need to install 3 IOS files. IOS38-64-v3609.wad, IOS53-64-v4113.wad and IOS55-64-v4633.wad which are placed in a folder called "wad" in the root on my SD card.

    I understand cIOS36_rev8 will replace any older version I may have such as rev7 (no uninstall needed?) so that should be ok.

    Do I need to remove my previous .wad files or just add these 3 to what already exists?

    I also read that cIOS36_rev8 needs to be renamed boot.dol and placed in the root of the SD card which seems to conflict with placing the same file in the folder called "cIOS36_rev8_installer" located in the "apps" folder. Not sure what to follow there.

    My questions are:

    Do I need remove old .wad files before adding new ones?

    In what order and how do I install these 4 things?
     
  2. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    listen save your self the trouble and over write ALL your cios at once OBTAIN a copy of CIOScorp (google for it) after its done installing you should be able to load ANY current release

    (madworld,sonic black knight, mlb,wario shakeland ect....)
     
  3. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Interesting! Does it matter that I am running firmware version 3.4u and my Wii is softmodded?

    This gbatemp.net thread clearly states CIOScorp is for firmware version 3.2 only.

    CIOScop details

    I realized I forgot to mention what firmware version I am running but apparently it makes a difference with CIOScorp?
     
  4. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    First of all, if you're softmodded, then downgrade.

    cIOS could not be installed on firmware without the trucha bug (Some one correct me if I'm wrong).

    And, never uninstall IOS, over write them
     
  5. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    It seems like firmware version 3.2 is the golden version to downgrade to. What method should I use to do this? After that, I should be good to go with installing cIOSCORP. Once I'm on 3.2 with cISOCORP, it sounds like I will get full potential of my Wii.
     
  6. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia


    Seriously, take a look at one of the stickies.
     
  7. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland

Share This Page