removing .nds Help

Discussion in 'M3 Adapter' started by LUGiA, Feb 17, 2009.

Feb 17, 2009

removing .nds Help by LUGiA at 8:25 PM (961 Views / 0 Likes) 7 replies

  1. LUGiA
    OP

    Member LUGiA GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    425
    Country:
    United Kingdom
    Ii noticed in one of D300's Videos he removed the .nds file extension. How do u do this with out damaging the file

    I turned Hide file extension off but the files where still just .nds rather then .nds.nds
     
  2. JPdensetsu

    Member JPdensetsu GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,204
    Location:
    Taipei
    Country:
    Taiwan
    Maybe he used an application just like the Evolution Tools. It shows the icon of the game, it auto trims games and It doesn't show the .nds extenstion. Download it Here
     
  3. Axel-MaV

    Newcomer Axel-MaV Member

    Joined:
    Apr 9, 2008
    Messages:
    32
    Country:
    Brazil
    You want hide the .nds extension in M3 Sakura?
    Press "Start" and select "GUI Settings", then mark "Hide filename extensions."

    It's working only for "2 Line Mode" [​IMG]
     
  4. Densetsu

    Former Staff Densetsu Pubic Ninja

    Joined:
    Feb 2, 2008
    Messages:
    3,435
    Location:
    Wouldn't YOU like to know?
    Country:
    United States
    I didn't use any special application for it (to my knowledge there is no M3 equivalent of Evolution Tools).

    Axel-MaV is right. The option to hide filename extensions only works in 2-line filename display mode.
     
  5. liipod

    Newcomer liipod Member

    Joined:
    Jun 3, 2008
    Messages:
    45
    Country:
    France

    I think your game(s) is named like that ROMNAME.NDS.NDS, so when you check hide file extensions it really hide the extension and the second .nds included the name.

    you just have to rename your rom(s),by removing one of the .nds
     
  6. LUGiA
    OP

    Member LUGiA GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    425
    Country:
    United Kingdom
    that the thing it wast showing up as ROMNAME.NDS.NDS only ROMNAME.NDS when i did show hidden file extension

    but now sorted by doing it in sakura...
     
  7. eureca

    Newcomer eureca Advanced Member

    Joined:
    Aug 14, 2008
    Messages:
    97
    Country:
    United States
    If you still want to know what I think you are asking. To remove the extension from any file on your computer if you are using windows first you have t make it show the file extension.

    Go to any folder on your computer or just go to my computer from the start menu. Then on the toolbar on top click on tools then folder options from the drop down list. Then click on view from the top of this menu then on the list look for "Hide extensions for known file types" and make sure its not checked on and press ok to save these settings.

    That should allow you to change and remove file extensions on windows.
     
  8. LUGiA
    OP

    Member LUGiA GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    425
    Country:
    United Kingdom

    m8 if you read my u would know that i know how to show hidden extensions

    i am saying that the extension wasnt .nds.nds like it should have been
     

Share This Page