1. NEO-BAHAMUT-

    OP NEO-BAHAMUT- GBAtemp Regular
    Member

    Joined:
    May 22, 2013
    Messages:
    266
    Country:
    Hi guys,

    I've seen that Nintendo have pushed a new update out to the 3DS (6.3.0-12e). I'm currently on 6.2.0-12E.

    I have a SuperCard DSTwo which im that if I update to the latest update that card will stop working. So im wondering when the DSTwo team will plan on releasing a new update for their card to match this firmware so I can continue using the games on there.

    I'm reluctant to update as I still use the DS Two however I am wanting access to the Estore.

    Does anyone know?
     
  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!
    Member

    Joined:
    Nov 1, 2011
    Messages:
    4,014
    Country:
    Bosnia and Herzegovina
    Soon.... very soon...
     
  3. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    The DSTwo didn't get blocked with 6.3.x. It was 6.2.x, and it got updated for it.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Official Cubi: Awkwardly cute
    Member

    Joined:
    Sep 13, 2009
    Messages:
    24,015
    Country:
    Antarctica
    If you updated to the latest firmware on your DSTwo then you should be able to use it on the latest 3DS firmware.
     
  5. TheDreamLord

    TheDreamLord GBAtemp Advanced Fan
    Member

    Joined:
    Jun 8, 2011
    Messages:
    939
    Country:
    DSTwo wasn't blocked, as the others have said. Not sure what was added, but update your dstwo from supercard.sc to the latest if you haven't, and you'll be fine.
     
  6. Pong20302000

    Pong20302000 making notes on everything
    Member

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Country:
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Regarding, software, latest