REAL Offline Downgrade REAL

Discussion in 'Wii - Hacking' started by ether2802, Mar 9, 2009.

Mar 9, 2009

REAL Offline Downgrade REAL by ether2802 at 4:03 AM (9,984 Views / 0 Likes) 32 replies

  1. ether2802
    OP

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    You will need to have a cIOS249 installed so the Wad Manager can work properly, serch for the running_pir8 guide Oct23rd FIX so you can achieve this, then.....


    It's easy, cIOS Downgrader installs:

    IOS30-64-v1040
    Mios v5
    BC v2
    System Menu v289 (3.2U)
     


  2. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    for 30 and 31 v1039 is preferred over 1040

    also, you can downgrade IOS9 by just deleting it and then using savemiifrii to boot a non-brickblocked zelda or other launch game....the older version of IOS9 is not available on the servers.....the only IOS that can't be downgraded at all is 4.....no wad or online version of the older one is available....
    someone could dump a wad, but the proper signature would not be possible.
     
  3. ether2802
    OP

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Ah-ha ah-ha, I'm just typing here what cIOS and IOS Downgraders do, nothing less nothing more...!! [​IMG]
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    A REAL offline downgrade would include IOS9, IOS21 and IOS28 too. And from a guide to do it, i expect a way to test the success of the IOS installations before the dangerous ones are installed.


    PS: If you include IOS37, you can include IOS38,53 and 55 too.
    PPS: Where does this downgrade to?
     
  5. resistor

    Newcomer resistor Advanced Member

    Joined:
    Jan 12, 2009
    Messages:
    56
    Country:
    Spain
    it downgrades to the system menu you choose, in this case to 3.2 and it installs trucha bugged ios
     
  6. ablenk

    Newcomer ablenk Newbie

    Joined:
    Jan 11, 2009
    Messages:
    1
    Country:
    Indonesia
    If my Wii already semibrick, is this guide work...
    Thanks.
     
  7. davidsl_128

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia
    Hi, I know this probably took lots of testing to find out, but can I borrow it for my tutorial? I'll say that it's untested and use at your own risk and stuff and I'll give you credit so please... [​IMG]
     
  8. fogbank

    Member fogbank GBAtemp Fan

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    Wouldn't it be easier to extract the v516 wad from Zelda/WiiPlay disc and install it using WAD Manager?
     
  9. fogbank

    Member fogbank GBAtemp Fan

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    System Menu v289 (3.2U)
     
  10. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    I thought so too, but that didn't work for me, I had to do it that way....you try and report back, trying to write the older version gave me errors (even after completely uninstalling IOS9, possible I just had a bad wad. but to answer what you actually asked....I would say to anyone who can already boot to recovery menu, NO its not any easier.....easiness level is the same.
     
  11. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Everything with a version higher than 1042 doesn't have the fakesigning bug, and IOS37 never had it, 2070 is the 1st IOS37.
     
  12. ether2802
    OP

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Ok the forums are finally back so I can type my reply, this is what you got when you use cIOS and IOS Downgraders, nothing less nothing more, those exact versions, in that exact order, so IOS38 - 53 - 55 doesn't have any downgrade cause they are in their first release version just as IOS37; IOS9 I supouse you have it cause you already used Zelda to install the HBC, IOS21-28 doesn't get installed using IOS downgrader so I didn't put those, and finally this has been tested several times, except that not in .wad format, but still has to work, if it doesn't work then you are certainly doing something wrong like, Eg. you are at 3.4 and you haven't installed IOS16 first and/or aren't using the Custom Wad Manager that hangs from IOS16 (can also be done if you already installed cIOS249_r7/8.wad and the normal Wad Manager 1.3).


    Cheers.....!!! [​IMG]
     
  13. jinxvorheeze

    Member jinxvorheeze GBAtemp Advanced Fan

    Joined:
    May 13, 2008
    Messages:
    572
    Country:
    United States
    I have a real offline downgrade in my sig... its been there for months. It's only for US, but if yu change the system menu wad you'll be all set to go with any region.
     
  14. ether2802
    OP

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Yes but this is posted here so everyone knows about what is need to be done, and now with your post here is the perfect thread (till some MOD come and edit your sign)..!! [​IMG]
     
  15. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Well from 3.2 me and maybe others expect the Wii loads trucha signed discs from all games before the 3.3v2 update. If IOS21 and IOS28 are missing, this isn't done. To me the combination of AnyRegionChanger, IOS downgrader and cIOS downgrader doesn't work correctly if these IOS are missing. Why not just do it right when you do it?
     
  16. ether2802
    OP

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    The thing is that I've upgrade to 3.4 like 3098729834287039 times and then just used cIOS and IOS downgraded and I still can load trucha signed disc, so I think they haven't any further update, but tell me the versions for IOS9 - 21 - 28 and I'll include them in the first post, and better yet, if you don't have CIOScorp installed, just run Title Lister and I'll post your complete IOS installed versions..!! [​IMG]
     
  17. fogbank

    Member fogbank GBAtemp Fan

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    This is NOT a true downgrader that you have in your sig. You end up with CIOSCorp installed if you follow your steps using your files.
     
  18. BigEN

    Newcomer BigEN Member

    Joined:
    Mar 4, 2009
    Messages:
    44
    Country:
    Greece
    What is REALLY needed to up- or downgrade?
    I'm confused about using cios_fix.wad. In most tuts it's needed!?

    WiiPower, please, could you write a quick step-by-step mini-tut?
     
  19. BigEN

    Newcomer BigEN Member

    Joined:
    Mar 4, 2009
    Messages:
    44
    Country:
    Greece
    WiiPower!? [​IMG]
     
  20. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Well to be on 3.2 firmware, you need the 3.2 IOS(that are the latest versions of all IOS from IOS9 till IOS36, up to v1042) and the 3.2 system menu for your region installed. If you install these IOS and the system menu via WAD files or if you use AnyRegionChanger and IOS and cIOS downgrader doesn't matter.

    The WAD method has the advantage of being offline and that you don't depend on nintendo still hosting files on their servers, which are not included in any "legal"(i think you get what i mean with the "") update.

    Ok, here's what i would recommend to do in order to downgrade:

    If you get an error in one step, especially errors in WAD Manager and/or something isn't as it should, STOP! Don't proceed then.

    1. Get one of Waninkoko's cIOS rev5 or higher installed as IOS249(IOS16.wad, and cIOS.wad downloads are illegal, but there isn't a 100% legal alternative for the IOS16.wad) So when you install a cIOS, it's just plain simple and logically to directly install the cIOS you want to have in the end, which is either the rev7 or the rev8 cIOS. You don't always need the cIOS, but with the cIOS this process should always work. It works because the cIOS has the trucha bug integrated and WAD Manager is one of the very few applications that uses IOS249 automatically if it's present.

    2. Get SoftChip

    3. With the help of SoftChip search for an installed IOS that has a different version than the one you want to install. Don't use IOS30,IOS50,IOS60 or IOS used by the HBC for this.
    Example 1: You have IOS35v4633 installed and you want to install IOS35v1040.
    Example 2: You have IOS33v7 installed and you want to install IOS33v1040.
    (don't know if these versions exist, these are just examples)

    4. Install the new(old) version of the IOS you picked with WAD Manager

    5. Test the IOS with SoftChip. Check if it tells the correct version and check if it's able to load Wii Sports.

    6. Install the new(old) IOS the HBC uses with WAD Manager

    7. Check if your HBC still works

    8. Install the other IOS except IOS30, still look out for errors. Testing the each of these IOS wouldn't harm, but shouldn't be necessary.

    now the dangerous part, only proceed if everything worked fine until here and you got 0 errors in WAD Manager

    9. Install IOS30

    10. Install the correct system menu for your region


    PS: I know it's the same as the other offline downgrades, but this version should be 99% secure if you use the correct IOS files and the correct system menu.
     

Share This Page