RC2 Problem with older games.

Discussion in 'Acekard' started by p.bainy, May 19, 2010.

May 19, 2010
  1. p.bainy
    OP

    Newcomer p.bainy Newbie

    Joined:
    Sep 14, 2009
    Messages:
    2
    Country:
    United Kingdom
    Can someone please help/explain or at leased point me in the right direction.My two youngest have got the dsi xl, I have upgraded their ackards to 1.4 but some old games won't work . 2971 star wars to name one, Do I need backdated loaders? if so where do I get them and where do I put them (Never got my head around how that loaders folder works) MANY THANKS IN ADVANCE
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    AKAIO 1.6RC2 should only be compatible with the latest loaders, and no earlier loaders.

    If you can explain what problems #2971 Star Wars is having, we might be able to help out.
     
  3. Samik

    Newcomer Samik Advanced Member

    Joined:
    Mar 26, 2010
    Messages:
    61
    Location:
    LH city
    Country:
    Slovakia
    star wars clone wars is having a blackscreen issue on the rc2. It has been discussed in the game thread....if you dont name games that are not working its difficult to guess what could it be. Maybe you just found not working roms
     

Share This Page