R4iTT problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gekisilver, Jan 21, 2013.

Jan 21, 2013

R4iTT problem by Gekisilver at 8:27 AM (717 Views / 0 Likes) 4 replies

  1. Gekisilver
    OP

    Newcomer Gekisilver Newbie

    Joined:
    Jan 20, 2013
    Messages:
    4
    Country:
    Venezuela
    well i came with a little problem... i have the purple R4itt the one with the ''new'' on it , and i was using it on my 3DS just fine then close the game and close the console (while still on) for like 5 or 10 minutes or so, and tried to play again and the 3ds gave me the black screen with the error message, so my console just upgrade to the newest firmware? i know the R4itt team doesn't have a new firmware update so my question is,do i have to wait until they make a new update or can i go for an alternate route to make it work? (also the cart still works on my cousin's Dsi so i know it's just blocked on my 3DS)
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There are settings in the 3DS to automatically update (if you didn't turn them off). Check the system software in the settings to see if it updated or not.
     
  3. Gekisilver
    OP

    Newcomer Gekisilver Newbie

    Joined:
    Jan 20, 2013
    Messages:
    4
    Country:
    Venezuela
    I have the 4.5.0-10U firmware is that the latest one? also my R4itt is using the V5.06 Firmware (the most recent for the cart)
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes 4.5.x is the latest.
     
  5. Gekisilver
    OP

    Newcomer Gekisilver Newbie

    Joined:
    Jan 20, 2013
    Messages:
    4
    Country:
    Venezuela
    Also i just tried the cart again, it worked but when i tried to run a game the screen went white so i just pressed the home button and the icon for the R4 didn't appear (and it doesn't want to appear anymore) should i assume that the cart is dead already?
     

Share This Page