R4igold help

Discussion in 'R4 DS' started by focusedgfx, Jun 12, 2011.

Jun 12, 2011

R4igold help by focusedgfx at 8:25 AM (825 Views / 0 Likes) 14 replies

  1. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    Hi all yes im a newbie to this site!! [​IMG]

    I updated my dsi to v1.4.2 like a fool i wasn't thinking, now i cant get my r4igold card to work
    any help would be very much appreciated
    thanks in advance [​IMG]
     
  2. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    think i may have posted this in wrong place sorry [​IMG]
     
  3. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    first of all, which r4i gold cart is it? There's two: r4i gold (the non-3DS one) and r4i gold 3DS.

    You should move it here. I'm not sure if the r4 section is correct, but there's no r4i Gold section.
     
  4. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    its the r4i gold NON 3ds one, ive had it for about 2years

    as far as im aware ive been told this card is useless for my dsi now??
     
  5. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    download updater for 3DS v2.0.0-2 and DSi v1.4.2 support for r4i gold non-3DS from their website's download page (http://www.r4ids.cn/r4i-download-e.html#kernel_download). It should be around the bottom of the page and it should say "3DS V2.0.0-2 Patch for R4i gold (NON-3DS) card."

    Read the readme.txt within the download and do whatever it tells you to do. Because you have updated your dsi to 1.4.2 prior to updating your r4i Gold, you'll have to use another DS phat or lite to update. If you don't have any DS phat or lite, borrow one or buy/return to your local electronics/game shop.

    EDIT: updated link to make it easier to find it.
     
  6. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    yes ive downloaded that but what kernel do i need to update it with???
     
  7. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    quote from the readme.txt within the download:
    download wood r4 1.31 (latest) from the following link: http://www.r4ids.cn/r4i-download-e.html#kernel_download
     
  8. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    downloading now
     
  9. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    card check OK

    upgrading now
     
  10. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    result fail. reinsert and try again!! i just keep getting this!!
     
  11. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    ive seen that i can use another flash cart to update it!! i have a standard r4 card for my daughters dslite
     
  12. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    that's great, but maybe you should be considerate and use the EDIT feature, instead of quadruple posting.

    If you're only planning on using it on the dsi you can try the 1.4.2 update for non-3DS.
     
  13. focusedgfx
    OP

    Newcomer focusedgfx Newbie

    Joined:
    Jun 12, 2011
    Messages:
    9
    Country:
    United Kingdom
    yeah soz about that!

    No i need the r4 for the ndsl and my r4igold for the dsi [​IMG] am i gonna need a new card?/
     
  14. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    No you don't. Update on the DSLite or Phat and use the 1.4.2 updater. Should work.
     
  15. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    No, you don't need another R4i Gold, you can use any flashcard on the DSLite/Phat. All it has to do is boot a file, nothing more.
     

Share This Page