r4i - v1.4.1 help please

Discussion in 'R4 DS' started by lee130580, Aug 18, 2012.

Aug 18, 2012

r4i - v1.4.1 help please by lee130580 at 3:25 PM (522 Views / 0 Likes) 6 replies

  1. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    hi ppl i have a problem which is i have been given the task of fixing dsi xl for a friend the card works in my old ds but not in the dsi. i assume she updated the dsi its now on version 1.4.3e. i have so far deleted and formatted micro sd card, downloaded latest kernal which is v1.60b and still nothing works is there a fix i could use. i have also tried my r4i gold and that also does not work.. thanks in advance
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    http://gbatemp.net/topic/315784-flash-carts-and-dsi3ds-updates/

    You need to get and run the latest DSi/3DS compatibility update from the cart's site. It's not just the kernel, it's most often in the form of an .NDS file you need to download and run.
     
  3. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    thanks for your reply but that does not help me. i have not had to deal with ds for about 3 years now so i really am a noob. if you could point me in the right direction a link or guide to go off please
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    1 - You need to go to the website printed on your flash cart. Make sure to type it in EXACTLY, since there's lots of different websites and you need the one for your specific cart.

    2 - Go to that site's download section, and find the latest DSi/3DS compatibility update for your card. Again, this depends on the website.

    3 - Download that update, and put it on the cart just like you would put a DS game on the cart.

    4 - Run the update just like you would a DS game.
     
  5. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    thankyou again for the reply i have downloaded kernal and put the card in my old ds. gone to upgrade and the message is:- support model : ndsl, ndsi 1.41.. am i doing everyrthing wrong or do i need a new card
     
  6. lee130580
    OP

    Newcomer lee130580 Advanced Member

    Joined:
    Jul 25, 2009
    Messages:
    55
    Country:
    United States
    sry for the above post i have found the moonshell update but its not working i get error message:- " an error was detected while trying to access the disc or a file. any info please
     
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Moonshell has nothing to do with 3DS/DSi compatibility.

    You need to download the update for your cart you have. If the site has multiple carts, you need the update for the exact cart you have.
     

Share This Page