1. clioke

    OP clioke Advanced Member
    Newcomer

    Joined:
    Dec 9, 2009
    Messages:
    86
    Country:
    Belgium
    Hi,

    Last my friend told me his R4i (upgrade revolution for DS) V1.4 from games-engine doesn't work anymore.

    Another friend of me has the same problem with the same card.
    Now i also have the same problem ???
    I installed the newest firmware but that was no solution.

    Is there a nintendo update that blocks some cards ?

    Strange thing here...
     
  2. CalamityDjenn

    CalamityDjenn GBAtemp Regular
    Member

    Joined:
    Nov 7, 2010
    Messages:
    162
    Country:
    France
    If you updated your NDSi to V1.4.1, yes, it had blocked your cards... Why did you do that... ?
     
  3. Evo.lve

    Evo.lve All that you could be.
    Member

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Country:
    Who else thinks it is strange that people are complaining that their flashcarts no longer work ever since they updated to a DSi firmware whose only purpose was to block flashcarts. It's true that a lot of people didn't know, but still...
     
  4. clioke

    OP clioke Advanced Member
    Newcomer

    Joined:
    Dec 9, 2009
    Messages:
    86
    Country:
    Belgium
    Card also doesn't work in a normal ds lite.
    It looks like they are damaged ?

    Dsi isn't updated [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Upgrade, anymore, doesnt