R4i Upgrade doesn't work anymore ??

Discussion in 'R4 DS' started by clioke, Nov 20, 2010.

  1. clioke
    OP

    clioke Advanced Member

    Newcomer
    1
    Dec 9, 2009
    Belgium
    Hi,

    Last my friend told me his R4i (upgrade revolution for DS) V1.4 from games-engine doesn't work anymore.

    Another friend of me has the same problem with the same card.
    Now i also have the same problem ???
    I installed the newest firmware but that was no solution.

    Is there a nintendo update that blocks some cards ?

    Strange thing here...
     
  2. CalamityDjenn

    CalamityDjenn GBAtemp Regular

    Member
    2
    Nov 7, 2010
    France
    Quimperlé
    If you updated your NDSi to V1.4.1, yes, it had blocked your cards... Why did you do that... ?
     
  3. Evo.lve

    Evo.lve All that you could be.

    Member
    2
    Oct 11, 2010
    Away from you.
    Who else thinks it is strange that people are complaining that their flashcarts no longer work ever since they updated to a DSi firmware whose only purpose was to block flashcarts. It's true that a lot of people didn't know, but still...
     
  4. clioke
    OP

    clioke Advanced Member

    Newcomer
    1
    Dec 9, 2009
    Belgium
    Card also doesn't work in a normal ds lite.
    It looks like they are damaged ?

    Dsi isn't updated [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice