R4i starts with latest version of 3DS, but problem with games. HELP!!

Discussion in '3DS - Flashcards & Custom Firmwares' started by JohanFSweden, Feb 8, 2014.

  1. JohanFSweden
    OP

    JohanFSweden Newbie

    Newcomer
    2
    0
    Feb 4, 2014
    I have the latest version 7.1.0-15E but can not start the games, coming into the game menu, but as I said, the games wont start. I use a R4i 3DS RTS. Iv read somewere that I may have a problem with the save files, well please please help me! Have someone out there had the same problem and know a answer?

    Enclosed please find a link on how it looks on my 3DS to illustrate the problem.

    http://s29.postimg.org/hlzorj8tz/20140131_164329.jpg
     
  2. mznova

    mznova GBAtemp Regular

    Member
    175
    35
    Apr 3, 2007
    United States
    You are trying to play a 3ds game on a ds card. Try loading a ds game instead.
     
  3. shibi

    shibi Advanced Member

    Newcomer
    56
    24
    Jan 5, 2014
    United States
    R4i 3DS RTS doesn't support 3ds games. You should have bought a Gateway 3DS, R4i Gold 3DS Deluxe or MT-Card.
     
  4. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,311
    736
    Jun 14, 2011
    Gambia, The
    Bavaria
    No he shouldn't have because his 3DS is on a firmware that is too high for those kind of flash kits
     
    bostonBC likes this.
  5. shibi

    shibi Advanced Member

    Newcomer
    56
    24
    Jan 5, 2014
    United States

    Right. I totally missed the system version. Sorry =)

    MichiS97 is right, only system version 4.1x - 4.5x are supported by cards supporting 3ds games.
     
  6. AdmissionBanned

    AdmissionBanned Member

    Newcomer
    36
    8
    Aug 2, 2013
    Chad
    Ill buy of the R4 for 5 bucks if you ant to load 3DS roms your 3DS MUST BE on 4.1-4.5 firmware and then you have to buy gateway or MT card
     
  7. JohanFSweden
    OP

    JohanFSweden Newbie

    Newcomer
    2
    0
    Feb 4, 2014
    hahaha really? oh I've been scammed. So in other words do I have to wait until it launched a flash card that can handle my firmware.

    Thanks for all the help guys!
     
  8. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    It isn't really being scammed when you purchase a product without reading up on it first. No one "tricked" you. You aren't a "victim" of a "scam". You simply made a purchase before doing your due diligence. That's on you, not the website you ordered your flash card from.
     
    Joe88, Gottwald, gamesquest1 and 2 others like this.
  9. Zamzummin

    Zamzummin Advanced Member

    Newcomer
    87
    14
    Nov 29, 2013
    Canada
    Unless he bought the card off of a friend or a local shop and the person who sold it to him explicitly stated it can play 3DS roms. Even then, he should have looked it up first to make sure.
     
  10. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    I am just sick of people using weasel words like "victim", "scam", and "bully". No one takes personal responsibility for anything anymore.
     
  11. Zamzummin

    Zamzummin Advanced Member

    Newcomer
    87
    14
    Nov 29, 2013
    Canada
    Yeah, he definitely fucked up if he bought a $15 DS flashcart online thinking it would play 3DS roms.
     
    Neo Draven likes this.