R4i gold Spongebob Icon

Discussion in '3DS - Flashcards & Custom Firmwares' started by xfallingstar, Dec 23, 2013.

  1. xfallingstar
    OP

    xfallingstar Newbie

    Newcomer
    2
    0
    Dec 20, 2013
    Hi there

    I recently got an r4i gold for my 3ds and saw on the website that the latest firmware (3) supports Nintendo 3DS vet 7.0.0-13 which I have. So I downloaded the firmware and extracted the files into an SD card and then put in in the r4i gold and when I play it on my 3DS, it shows up as a Spongebob game by Atlantis. However, when I click on the icon to launch it, it just goes to the error screen and tells me to turn off my console and restart it.

    I would appreciate some help with this!

    Thanks for your time.
     
  2. elhobbs

    elhobbs GBAtemp Advanced Fan

    Member
    784
    292
    Jul 28, 2008
    United States
    did you launch the r4i with the new files (to apply the r4i firmware update) prior to upgrading to 3ds to 7.0.0-13? if the r4i update was not applied prior to upgrading the 3DS then it you probably need to update the r4i on a different device - a pre-7 3ds or a DS/DSL.
     
  3. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    You bought one with an older bootstrap on the flashcart. You will need to update the bootstrap, depending on what hardware version of the R4i gold you got you might or might not be able to update it.

    This might help you: http://gbatemp.net/threads/update-r...re-update-to-support-6-1-0-x-released.349777/
    (Suggest you not do this yet until someone who has a R4i gold like your tells you it is ok to do so.)

    You will have to provide pictures of the front and back, clear pictures of the back (that is the side with the teeth.). That way someone can tell you it is ok to use the guide above or not.
     
  4. xfallingstar
    OP

    xfallingstar Newbie

    Newcomer
    2
    0
    Dec 20, 2013
    Thanks for the quick replies :)

    Unfortunately, I do not have another 3DS and all my friends have updated ones. I do have my old NDSL however. Just that I tried downloading the patch into my r4, opening it on the NDSL, and when I launched the patch, it said 'fail'.

    I'm not sure what I'm doing wrong here :/