R4i Gold - ROMS stuck on loading screen.

Discussion in 'R4 DS' started by damnitimlost, May 3, 2015.

  1. damnitimlost
    OP

    damnitimlost Newbie

    Newcomer
    4
    0
    Mar 6, 2008
    United States
    Hello,

    I just recently got a R4i Gold flashcart r4ids.cn version. I loaded the wood kernel 1.64 from the r4ids.cn site and placed the contents into the root of my SD card. I then place it in and power up my DSi XL v1.4.5. I see the Konami logo. I go in and I'm in a menu where I'm browsing through folders on the bottom screen. The top screen is a calendar. When I launch a ROM a popup comes out that says "Processing. dont power off" I'm stuck at this screen.

    Does anyone have any idea how to get past this? I've tried two SD cards. and 8GB Sandisk and a 2GB Sandisk

    I have tried reformatting several times with the Panasonic SD Formatter. Also I've attached 2 pictures so that you guys can see where I'm at. As you can see, the little SD icon just blinks rapidly.


    UPDATE : It was a bad card. I plan to RMA it. I received 2 more cards from the same vendor and they work flawlessly.
     

    Attached Files:

  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    Try to Format the SD and put all files back in it.