R4i GOLD PLUS Stopped working

Discussion in 'NDS - ROM Hacking and Translations' started by Fatmike1993, Aug 3, 2012.

Aug 3, 2012
  1. Fatmike1993
    OP

    Newcomer Fatmike1993 Advanced Member

    Joined:
    Mar 14, 2010
    Messages:
    62
    Country:
    United Kingdom
    I bought it from r4ids.com about 3 days ago and was showing up as "konami digital entertainemt" on my 3ds and DS lite but now its not detecting the card at all any idea why?
     
  2. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    One thing is, don't update your system' when you have a flashcard, but it seems like you didn't, as for your question, you should keep taking it out and in for a few times, I'm not confident, but try it
     
  3. Fatmike1993
    OP

    Newcomer Fatmike1993 Advanced Member

    Joined:
    Mar 14, 2010
    Messages:
    62
    Country:
    United Kingdom
    Yes well i didnt update it and besides it works with the latest system update anyways and still appeared on teh home screen when i didnt have the correct firmware but the problem is it wont even work on my ds lite now and popping it in and out does nothing
     
  4. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    If it's not detecting the card at all then it may be a contact issue....but you're saying it's not being detected on both consoles?
     
  5. Fatmike1993
    OP

    Newcomer Fatmike1993 Advanced Member

    Joined:
    Mar 14, 2010
    Messages:
    62
    Country:
    United Kingdom
    yes thats what im saying wont pick it up on both systems but retail carts work fine (for example Nintendogs+ cats works on my 3ds and pokemon black 1 works on my ds lite, black 1 also works on my 3ds xl)
     
  6. Fatmike1993
    OP

    Newcomer Fatmike1993 Advanced Member

    Joined:
    Mar 14, 2010
    Messages:
    62
    Country:
    United Kingdom
    tried paper trick but none of the sollutions help also my xl is like new so i doubt my connectors are dirty or in bad shape
     
  7. Fatmike1993
    OP

    Newcomer Fatmike1993 Advanced Member

    Joined:
    Mar 14, 2010
    Messages:
    62
    Country:
    United Kingdom
    ok lokos like nobody knows im just going to get a new cart thanks anyways
     

Share This Page