R4i Gold Deluxe v3.0 firmware. Update emuNAND from v4.5.0 to v6.3.0, possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by alibasbas, May 16, 2014.

  1. alibasbas
    OP

    alibasbas Member

    Newcomer
    10
    0
    Jan 8, 2008
    Senegal
    I have an R4i Gold Deluxe running on v3.0 firmware. From what I know, this v3.0 firmware is based on Gateway software v2.0b1

    My 3DS is currently running v4.5.0 system version.

    I have successfully created an emuNAND using my R4i Gold Deluxe running on v3.0 firmware. My emuNAND is currently at v4.5.0, similar with the system version of my actual 3DS NAND.

    I would like to update my emuNAND system software and make it v6.3.0 for games compatibility. I don't want my emuNAND to be v7.x due to issues encountered with it in conjuction with v3.0 firmware of R4i Gold Deluxe.

    I don't want to use v3.1 or v3.2 firmware of R4i Gold Deluxe due to bricking-related problems introduced in such firmwares.

    Is there any way for me now to update my emunand into v6.3.0 using R4i Gold Deluxe v3.0 while retaining my actual nand system software at v4.5.0? If it is possible, how do I do this?
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Short answer: No.

    Long answer: No, unless in the past it was on that FW and you made a dump of it.
     
  3. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    Next time don't take the cheap way out and actually pay for the real deal instead of a POS clone
     
  4. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,587
    1,803
    Apr 30, 2012
    Longer answer: maybe if you get a hardware mod, backup your sysnand, update sysnand to 6.x using a cartridge, back that up and convert it to emunand, and restore 4.5 sysnand from backup.
     
    gamesquest1 likes this.
  5. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    OP, you don't need 6.3 to have full game compatability on 3.0. All games (Besides Pokemans and Animal Crossing) work on your 4.5 firmware without Emunand.
     
  6. philroy

    philroy Member

    Newcomer
    21
    2
    Jan 26, 2014
    if like me who bought a r4i card it was on the basis that i bought one for the ds years ago and thought they were genuine people only to find out now they were just copiers big mistake