R4i Gold 3DS Cannot Upgrade

Discussion in 'R4 DS' started by Shuino, Dec 10, 2011.

Dec 10, 2011

R4i Gold 3DS Cannot Upgrade by Shuino at 7:53 PM (384 Views / 0 Likes) 1 replies

  1. Shuino
    OP

    Newcomer Shuino Member

    Joined:
    Jan 3, 2009
    Messages:
    12
    Country:
    United States
    I posted this same problem earlier I am just hoping to get a little more input:

    I purchased an R4i Gold 3DS last month with my 3DS.

    I put Wood 1.41 on the card and everything seemed to be working fine. I downloaded the new firmware update (2.2.0-4) for the card. I copied the NDSi file to the root of the card and began my update. The screen goes black and starts the update. I get to the screen that tells me to press A to continue. I hit A and where it says Card Check on the lower screen it says Fail in green text. I get a red message that says reinsert the card and try again. Yet doing so, nothing works. I have tried the same thing on a DS Lite with the NDSL 2.2.0-4 update and get the same error.

    What I am asking I believe there is something wrong with the card but dwtechz.com who I bought it from keeps telling me nothing is wrong and I would need to pay return shipping to have them fix it which I think is insane.
     
  2. pyromaniac123

    Member pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Joined:
    Sep 24, 2011
    Messages:
    2,000
    Country:
    United Kingdom
    Perhaps you would like to share the link on the front of the cart.
     

Share This Page