R4i 3DS card?

Discussion in '3DS - Console, Accessories and Hardware' started by simply call me L, Aug 23, 2012.

  1. simply call me L
    OP

    simply call me L Newbie

    Newcomer
    5
    0
    Aug 23, 2012
    Saudi Arabia
    Hi, I got my 3DS yesterday and it was my first DS console ever, I had this R4i 3DS V 1.4.2 cartridge to play roms on it, I really can't figure out what clone it is (doesn't look like original :( ).
    When inserted in the console I see a" spongebob's atlantis squarepantis THQ" icon but when I try to open it, it displays a black screen with the following error message: "An error has occurred. Press and hold the power button to turn the system off. Please refer to the operations manual for details".
    I'm not even sure What I'm suppose to have on the sd card but there's no R4iWood.nds or anything similar on it, I have "_DS_MENU" and "_rpg" folder which contains "cheats", "fonts", "icons", "languages", "ui" folders, and "globalsettings", "lastsave", "r4idsn_sd.dldi" files and some games. (I'm trying to be detailed as much as possible)
    My 3DS software version is 3.0.0-6U
    I'd really appreciate any help you can provide on this issue, thanks in advance
     
  2. LurkerA

    LurkerA ㊣New3DS

    Member
    291
    68
    Apr 8, 2010
    United States
    What website URL is on your card's sticker?
     
  3. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The original R4 doesn't work on the DSi or 3DS, and is called "R4" or "R4 Revolution for DS". Anything else is a different cart using the R4 name.
     
  4. simply call me L
    OP

    simply call me L Newbie

    Newcomer
    5
    0
    Aug 23, 2012
    Saudi Arabia
    Wow thanks a lot for the fast reply!
    http://www.r4i-drive.com
    I get a malware warning, so I can't access that.
    Edit:
    New link (found it on a post)
    http://r4i-drive.com/web1/enindex.asp
    But it written on the box that that it's 3DS compatible! Plus, I still don't even know what clone it is :(
     
  5. simply call me L
    OP

    simply call me L Newbie

    Newcomer
    5
    0
    Aug 23, 2012
    Saudi Arabia
    Oh man!
    So it'll support up to V.2 3DS? Is there a way to downgrade my 3DS if possible then?
    Or maybe alternative compatible patch?
     
  6. yuuna

    yuuna Hello, this is turtle.

    Newcomer
    94
    5
    Jun 24, 2012
    Malaysia
    Unfortunately, you cannot downgrade 3DS firmware.
     
  7. Lomeli12

    Lomeli12 Member

    Newcomer
    36
    2
    Oct 27, 2010
    United States
    California
    I got rather curious so I went to the product page for the chart. Oh god...
     
  8. simply call me L
    OP

    simply call me L Newbie

    Newcomer
    5
    0
    Aug 23, 2012
    Saudi Arabia
    :( I didn't even update it, it came like this just got it yesterday.
    Darn!
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It's 3DS-compatible (up to a certain firmware) because it's not an original R4 (which died before the DSi came out, let alone the 3DS).

    You'll need to use another DS to update the cart.
     
  10. simply call me L
    OP

    simply call me L Newbie

    Newcomer
    5
    0
    Aug 23, 2012
    Saudi Arabia
    Well, that's not possible for me as I don't have anyone to borrow a DS from.
    So what kind of carts I'm suppose to purchase? I'm afraid that I'll get a new one and face the same problem.
     
  11. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    I'd recommend the Supercard DSTwo, since it can sometimes be updated even if the system was updated first. Make sure the site you get it from updates it before sending it out (the page usually says which firmware it's been updated for).