r4 sdhc and world ends with you

Discussion in 'R4 DS' started by stingray1059, Feb 7, 2009.

  1. stingray1059
    OP

    stingray1059 GBAtemp Regular

    Member
    193
    0
    Feb 7, 2009
    i have a r4 sdhc but i cant play the world ends with you. i tried different firmwares but it still gives me white screen.

    i tried r4ysauto but it doesnt work.

    is there a fix other than buying another flashcart?
     
  2. Quanno

    Quanno GBAtemp Fan

    Member
    446
    14
    Apr 29, 2008
    Netherlands
    that's because it's fake
     
  3. stingray1059
    OP

    stingray1059 GBAtemp Regular

    Member
    193
    0
    Feb 7, 2009
    not only because its a fake, you will just throw it away. thats why im asking for help for possible solutions.

    anyway. i got it working! i installed r4ysauto as a moonshell app, then if i want to run final fantasy iv or the world ends with you. i just open the moonshell app then r4ysauto will open and all new nds file that doesnt work before now runs smooothly.
     
  4. eltrut

    eltrut GBAtemp Regular

    Member
    130
    0
    Jan 30, 2008
    Was r4ysauto made specially for the fake carts?

    I don't have one but i remember there was a big thing about them not working properly or something a while ago...
     
  5. Edragon

    Edragon GBAtemp Regular

    Member
    210
    0
    Nov 9, 2008
    well.. my friend's Micro SD card that run on a R4 fake need to be reformat... and i dont know what is the actual type of the fake card so i just put in the r4ysauto and the card work beautifully..

    however, im using real R4 and it works pretty good so far with v.18
     
  6. MrSamsa

    MrSamsa Member

    Member
    10
    1
    Jan 16, 2007
    Canada
    I have not tried The World Ends With You, but my R4 SDHC is running 1.25 firmware (as the SDHC R4 is still being supported) and everything I've tried works, including Band Brothers DS. Try the newest firmware.

    And people answering R4 SDHC questions with "FAKE" try getting a brain and shutting the hell up. the R4 SDHC is still being supported and works great for most things.
     
  7. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,237
    3,475
    Oct 13, 2008
    Purgatory
    How did you get R4YSauto to run on a DS? It's a Windows batch file, not a DS firmware.