R4-III Upgrade Revolution

Discussion in 'R4 DS' started by psycho-kitty, Apr 26, 2011.

Apr 26, 2011

R4-III Upgrade Revolution by psycho-kitty at 9:10 PM (7,596 Views / 0 Likes) 2 replies

  1. psycho-kitty
    OP

    Newcomer psycho-kitty Newbie

    Joined:
    Apr 26, 2011
    Messages:
    2
    Country:
    Germany
    Hey peoples,

    I know you´ve heard this questions about 1000 times before, but I gotta ask it again.
    So I´ve got a R4-III Upgrade Revolution for DS (Ns´DSL/NDS) SDHC Card with 2GB.

    I´ve been searching the whoooole day for the right firmware. On the package is a website, from which I actually should download the firmware. It´s www.R4IIISDHC.com].

    The card itself looks like this:
    [​IMG]

    This website doesnt exist anymore. So I searched for different websites to download the kernel and I found this page:
    http://www.r4i-sdhc.com/downloade.asp

    I downloaded first the german, then the english version (in the third box, R4-SDHC kemel download without i mark?and tried them both on my nintendo ds. On both I´ve got a black screen, with the website url and loading...

    So after that didnt work I tried a lot of other stuff, I tried wood for r4, I tried different versions of YSMenu and different kernels and firmwares and whatever they are named. I also did this all with my sdhc card formatted before I put the different versions on it, and I tried it with FAT and FAT32 System.

    I know that the card is not broken, because in the morning it actually worked, it had a really old firmware on it, my daddy did this before two years or something, without a cd, he downloaded the firmware somewhere from the net, but he don´t know which page it was. But today I wanted to download new games, so I read I gotta update the firmware for my DS. After trying this, it never worked again [​IMG]
    And I was so stupid and deleted the old firmware, which actually worked... -.-

    So does anyone know what I can do?
    Can I get it to work anyhow again?


    Ps. I´m sorry if my english is not that perfect, I´m from Germany [​IMG]
     
  2. Nebz

    Member Nebz The N00b

    Joined:
    Jul 1, 2010
    Messages:
    1,220
    Location:
    Rhode Island
    Country:
    United States
    Well I own an R4 of the same name and that is the same card as mine which is pictured.

    http://r4dsl.net/download-en.asp

    Scroll down and download R4-III v3.13 and the correct language for you. That was the latest firmware update but of course it's no longer supported. So we have to have a second firmware. After you've correctly installed or placed this firmware, go to:

    http://gbatemp.net/t267243-retrogamefan-up...t&p=3296004

    Follow the link in the post and download v6.56 of RetroGameFan's files.

    Extract he downloaded files and place the contents of the folder "R4_Clone YSMenu" to the root of your card.

    Of course, before you do all of this back up any games you might have and format your Micro SD.

    EDIT: I'm not sure if this is exactly what you were looking for but it sounded like it to me... Sorry if I didn't help.
     
  3. psycho-kitty
    OP

    Newcomer psycho-kitty Newbie

    Joined:
    Apr 26, 2011
    Messages:
    2
    Country:
    Germany
    It just shows me the white screens, on the top screen the red sd card and MENU?

    But thank you anyways [​IMG]

    Any other ideas ?
     

Share This Page