Homebrew R4 Help

totaledcds

Member
OP
Newcomer
Joined
Aug 28, 2016
Messages
22
Trophies
0
Age
30
XP
87
Country
United States
So, I recently downloaded the TWL Slot-1 Launcher and it worked amazingly with my R4. I then decided to put my SD card into my computer and add a couple more games to it so I wouldn't have to carry around cartridges anymore. However, when I put the SD card back into the R4, it won't launch now...at all. The only thing I did was delete a folder of NES games and add a couple of DS games on there.

I have searched far and wide for the firmware for this specific R4 for about a week now to no avail. The website on the card no longer has a place to download the firmware. Sorry if this isn't the place to post this. I will gladly move this post if needed. Any and all help is appreciated! (Here's the link to the site and a picture of the card I have: http://www.r4isdhc.com/r4-download/ )
R4i_r2_c4new.jpg
 

totaledcds

Member
OP
Newcomer
Joined
Aug 28, 2016
Messages
22
Trophies
0
Age
30
XP
87
Country
United States
That one was booting, but it was getting stuck on the "Loading..." screen. However, I was able to find a firmware that works. Apparently, there were two different websites: http://www.r4isdhc.com/r4-download/ and http://www.r4isdhc.hk/r4-download/. Both R4 cards have the .com website on them though. The file is no longer hosted at the .hk site, but I was able to find it and its the one that works. I reuploaded it to MEGA for anyone else who might be having this problem https://mega.nz/#!zMNn0ToI. Thank you for your help!
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/LbCYxWgi9hw?feature=share