R4 Card Problem

Discussion in '3DS - Homebrew Development and Emulators' started by MrMario123, Jul 7, 2016.

  1. MrMario123
    OP

    MrMario123 Switch Maniac :D

    Member
    122
    16
    Jan 24, 2016
    Romania
    Bucharest
    I wanted to use a R4 card for running DS games on 3DS, and I found this: http://gbatemp.net/index.php?threads/416434/ . I tried every single one, and only the R4i Gold one worked, but I have another problem, when I insert the r4 card in my 3ds (luma3ds 11.0) while its on, the sounds cuts off and then it stops working. When I restart the console, sometomes boots and works, sometimes there's not even backlight. Does anyone know a fix?
    This is how my R4 card looks like:[​IMG]

    Sent from my Stone Age Phone using Talk-a-stone.
     
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,749
    1,632
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    You should just buy a new flashcart. The original R4 is extremely old and wasn't even supported by 3ds, hence why you have to use hack ways to load it. IMO you would be better off purchasing a R4i Gold card from nds-card.com for about $18, which actually supports up to the latest 3ds firmware.
    Plus this would probably be better to post in either the "3DS - Flashcarts & Custom Firmwares" section or "NDS - Flashcarts and Accessories" as this is not relevant to homebrew development nor emulators.

    Also the console can freeze from bad DS carts, so maybe your R4 is just getting old and not working properly. Because just having the cart in should not freeze the console. So you may just have to get a new card anyway.
     
    Last edited by TheCyberQuake, Jul 7, 2016
  3. MrMario123
    OP

    MrMario123 Switch Maniac :D

    Member
    122
    16
    Jan 24, 2016
    Romania
    Bucharest
    Idk what I'll do, I have a DS Lite and it works flawlessly on it, but idk if im gonny buy the R4 Gold... Thx for the advice btw ;)

    Sent from my Stone Age Phone using Talk-a-stone.