Questions regarding Cubic Ninja and EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by Obi123, Mar 26, 2015.

  1. Obi123
    OP

    Obi123 Advanced Member

    Newcomer
    77
    10
    Dec 25, 2014
    Sunderland, UK
    Hey guys

    I'm thinking of installing cubic ninja.cia on my emuNAND to run some homebrews and wondering if it worked. If so, does it require 9.2 or lower emuNAND? If no, then is there any way to launch 3dsx homebrews using gateway instead?

    Thanks you guys!!!

    EDIT: I'm using an old 3DS XL to be clear
     
  2. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    What would be the point of installing Cubic Ninja on emuNAND, when you need to be able to open it on sysNAND in order to launch the exploit to enter gateway mode ?
     
  3. Obi123
    OP

    Obi123 Advanced Member

    Newcomer
    77
    10
    Dec 25, 2014
    Sunderland, UK
    Sorry that I didn't make it clear that mine is actually an old model 3DS XL and I only need to use cubic Ninja to launche homebrew channel and some emulation stuff...
     
  4. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    I think Gateway should allow you to do that, but wait for someone to approve, because I haven't tried it :)
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    You can't use it with any launcher past 2.7.

    For whatever reason the 3.0 launcher broke the ability to run the exploit. It crashes to the web browser when you try to run it.

    My work around is to install a cfw with a dual boot between gw emunand and the cfw running ninjahax and dsiware
     
    Obi123 likes this.
  6. Destinykid

    Destinykid Advanced Member

    Newcomer
    94
    23
    Nov 21, 2007
    United States
    I don't think it's the 3.0 launcher. It's the system firmware that patched it.
     
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay

    If you say so, it worked on 2.7 with emunand 9.2 but will not work on emunand 9.2 with 3.0. I also tried several other emunand versions and none worked on 3.0
     
    Obi123 likes this.
  8. Destinykid

    Destinykid Advanced Member

    Newcomer
    94
    23
    Nov 21, 2007
    United States
    Really? Well damn, that sucks.
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay

    Yep; cfw is the only alternative I have found. You also get to run dsi titles and those are the only two reasons I use cfw. If you put it on a dual boot you get the best of both worlds
     
  10. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,962
    3,231
    Nov 18, 2012
    United States
    Las Vegas
    GW packages a pre-patched 9.5 FIRM in their launcher and uses it on all system versions. So it won't work in any version past GW's 2.7 launcher.
     
    Obi123 and Ronhero like this.
  11. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Thanks for the explanation; I knew it had something to do with that but was never 100% sure
     
    Obi123 likes this.
  12. Obi123
    OP

    Obi123 Advanced Member

    Newcomer
    77
    10
    Dec 25, 2014
    Sunderland, UK
    So with my GW FPGA updated, I won't be able to run the Ninjhax exploit on my 9.2 emuNAND anymore :( Sad...
    Is there any way to downgrade GW? Just asking. CFW is way too unstable for me :(
     
  13. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay

    Yea just hold the R trigger button when booting into the gw menu with the 2.7 launcher
     
    Obi123 likes this.
  14. Obi123
    OP

    Obi123 Advanced Member

    Newcomer
    77
    10
    Dec 25, 2014
    Sunderland, UK
    Wow, didn't know that. Many thanks dude!! By the way, does Ninjhax run on emunand 9.3 and above? Or it has to be 9.2 and below like it is in sysNAND?
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Emunand 9.2 and below only
     
    rotebrotobias and Obi123 like this.
  16. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    I'll try that way. I've been looking amloast everywhere to find a way to use NINJHAX with Gateway. Hope it will work with your way.
     
  17. Obi123
    OP

    Obi123 Advanced Member

    Newcomer
    77
    10
    Dec 25, 2014
    Sunderland, UK
    It does. I've got it work on 9.2 emuNAND + 2.7 launcher. Those are the two requirements to get Ninjhax to work on gw emuNAND.
     
    rotebrotobias likes this.
  18. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    Ok. I got the 9.2 emuNAND as a backup so i will try it. Thank you.
     
  19. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015

    Thank you. I can finally use NINJHAX on my Gateway 3DS.
     
    Obi123 likes this.