Questions About 3DS HomeBrew I was hoping someone can answer

Discussion in '3DS - Flashcards & Custom Firmwares' started by NateTrudeau802, Dec 2, 2014.

  1. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    Ok so I've looked at different threads in this section but to be honest I'm kind of a noob at all of this, So, just to clarify, if you want to have homebrew and emulators and play 3ds roms, you need to be on 4.5 AND have a gateway? My 3DS is on 8.1.0 and I never made a NAND dump because it never was on 4.5 or lower. So there is currently no way for me to do any of this stuff? I have an R4i RTS 3DS and a 3DS XL golden Zelda Edition on 8.1.0. Just wondering if anyone can clear up my confusion. Thanks!
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,430
    2,692
    Oct 1, 2010
    United States
    For commercial 3DS roms (no homebrew or emulators), if your N3DS version is over 4.5, then update to latest version, and get a Gateway.
    For Homebrew/Emulators, your 3DS can be any version (between 4.0.0-7 and 9.2.0-20), so buy Cubic Ninja (retail only), and get the exploit for the game called "ninjhax".
     
  3. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    916
    366
    Aug 17, 2013
    Netherlands
  4. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    SO I updated to the latest FW and I tapped on the thing to launch my flashcart and now my 3DS won't load up when I turn it on. How do I fix?
     
  5. piratesephiroth

    piratesephiroth I wish I could read

    Member
    2,839
    1,387
    Sep 5, 2013
    Brazil
    what
     
  6. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
  7. KidIce

    KidIce Smart Ass

    Member
    947
    261
    Dec 22, 2005
    United States
    <sigh> If your R4 can be updated to work on the latest firmware you will need a buddy w/ a DS or 4.X 3DS to do it for you. Or just buy a new one. It's good that you upgraded to 9.X for the imminent GW release, but you should have mentioned and (so we could tell you to) update your R4 or check its compatibility w/ 9.X beforehand.

    I suspect, once the 9.x compatible release is out you won't care much about the loss of your R4 though. Just stay where you are and wait, it will be worth it.