Hacking Question: posible to use 1.76 games on 4.05

Ryccardo

watching Thames TV from London
Member
Joined
Feb 13, 2015
Messages
7,403
Trophies
0
Age
27
Location
Imola
XP
6,390
Country
Italy
Yes, you can play blurays and digital games requiring 1.76 on any 1.76 or higher PS4, this has been true since the release of the first game with said version requirement ;)
 
D

Deleted User

Guest
i cannot get elf loader to work on ps4 4.05
 
Last edited by ,

You may also like...

General chit-chat
Help Users
    Veho @ Veho: I often stick some ham and cheese in a tortilla and toast it but I wouldn't dare call it a taco.