question on excitebots update

Discussion in 'Wii - Hacking' started by Kevin578, Apr 23, 2009.

Apr 23, 2009

question on excitebots update by Kevin578 at 8:27 PM (1,681 Views / 0 Likes) 8 replies

  1. Kevin578
    OP

    Member Kevin578 GBAtemp Regular

    Joined:
    Nov 13, 2006
    Messages:
    114
    Location:
    USA
    Country:
    United States
    i have a 4.0u wii (updated through waninkoko's 4.0 safe updater). when i put in excitebots, it still asks me for an update? Does anyone know if this update is safe?
     
  2. TheNewMouse

    Newcomer TheNewMouse Advanced Member

    Joined:
    Apr 19, 2009
    Messages:
    92
    Location:
    The Other Place
    Country:
    United Kingdom
    its because the IOS's that wanin installs are the old version that still contain Trucha bugs.
     
  3. Kevin578
    OP

    Member Kevin578 GBAtemp Regular

    Joined:
    Nov 13, 2006
    Messages:
    114
    Location:
    USA
    Country:
    United States
    so is there a way to bypass this?
     
  4. TheNewMouse

    Newcomer TheNewMouse Advanced Member

    Joined:
    Apr 19, 2009
    Messages:
    92
    Location:
    The Other Place
    Country:
    United Kingdom
    preloader would bypass it, or you could open the disc in WiiScrubber and extract the IOS and install them with WADManager, you would lose Trucha in them though.
     
  5. Gamii

    Newcomer Gamii Member

    Joined:
    Apr 19, 2009
    Messages:
    46
    Country:
    Spain
    Preloader 0.29 or greater (when gets released, written for future'S sake) is your friend I think.
     
  6. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    you can also bypass it by downgrading to 3.2 and using the no update hack with preloader .28. With Wainin's rev10 IOS installed, excitebots and every other game i am aware of works fine and doesn't need an update.
     
  7. TheNewMouse

    Newcomer TheNewMouse Advanced Member

    Joined:
    Apr 19, 2009
    Messages:
    92
    Location:
    The Other Place
    Country:
    United Kingdom
    why downgrade to 3.2 when the same hack is available for 4.0
     
  8. Gamii

    Newcomer Gamii Member

    Joined:
    Apr 19, 2009
    Messages:
    46
    Country:
    Spain
    And some WiiWare only works under 4.0 it seems too.
     
  9. Kevin578
    OP

    Member Kevin578 GBAtemp Regular

    Joined:
    Nov 13, 2006
    Messages:
    114
    Location:
    USA
    Country:
    United States
    ok, thanks for your help everyone. I have a few questions though. Would booting the disk through gecko OS work? And is the trucha bug the thing that allows you to install wads?
     

Share This Page