[QUESTION] installing older version of A9LH?

Discussion in '3DS - Flashcards & Custom Firmwares' started by arm9enthusiast, Apr 24, 2016.

  1. arm9enthusiast
    OP

    arm9enthusiast Member

    Newcomer
    42
    3
    Apr 24, 2016
    Canada
    edit: all right so i'm a total moron and found what i was looking for. i'll just redirect my next question to the appropriate thread that already exists so if a mod could just please delete this that'd be great!
     
    Last edited by arm9enthusiast, Apr 24, 2016