Question for all you hackers.

Discussion in 'Wii - Hacking' started by krissynz, Jan 9, 2009.

  1. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    Okay guys here's my problem. I recently have hacked my Wii which worked fine and I have no problems playing backups, and recently been having more fun playing emulators than anything (big original gamer). Well today I went to go play my emulators and I can't get any of them to load, they just go straight to a black screen.
    I've been using fceugx, genplus, snes9x and vbagx, any suggestions as to why they may have quit working?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Check your SD, reformat and put the apps back again..!!! [​IMG]
     
  3. Skarface05

    Skarface05 GBAtemp Fan

    Member
    453
    0
    Dec 11, 2008
    Bath
    Have you installed anything? Updated?

    You must have done something to your Wii to stop it from working.
     
  4. jacklaidlaw

    jacklaidlaw GBAtemp Regular

    Member
    217
    0
    Jan 9, 2009
    london but Scottish
    same thing happened to me when i loaded emulators i got black screen and wiimote light went out


    I fixed this by unistalling dvdx give it a try
     
  5. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    Yeah I uninstalled DVDx and it worked fine, thanks [​IMG] What is DVDx used for anyway?
     
  6. bozzer123

    bozzer123 GBAtemp Regular

    Member
    135
    0
    Jul 23, 2008
    dvdx used to be used for backup loading
    it is still used to play dvds
     
  7. jacklaidlaw

    jacklaidlaw GBAtemp Regular

    Member
    217
    0
    Jan 9, 2009
    london but Scottish
    no probs this drove me crazy for quite a while
     
  8. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    How do you play DVDs? I've tried everything and couldn't figure it out.
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You need to have DVDX installed, then you boot the DVD in mPlayerDVDlib Edition.
     
  10. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    But with DVDx installed my emulators weren't working, know if there is a way to have that installed, and keep the emulators working?
     
  11. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    make sure its a regular install not an advanced one. I have mine installed standard and havent had any emulator issues. YMMV
     
  12. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    I tried finding mPlayerDVDlib Edition, and no luck, is this homebrew? if so where can I find it?
     
  13. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    wiibrew.com normally has all the homebrew proggies.
     
  14. krissynz
    OP

    krissynz Advanced Member

    Newcomer
    85
    0
    Jan 2, 2009
    United States
    Okay so I reinstalled DVDx, and installed the mPlayerDVDlib Edition, then all I get are a whole bunch of weird writings, that continue looping......damn thingy......
     
  15. Jdbye

    Jdbye Always Remember 30/07/08

    Suspended
    1,071
    0
    May 10, 2006
    Norway
    Norway
    Wrong site.
    http://www.wiibrew.org Correct site.

    EDIT: Homebrew Browser has mplayer dvdlib edition.