[QUESTION] Downgrad with Browserhax ?

Discussion in '3DS - Homebrew Development and Emulators' started by LuksaXD, Oct 14, 2015.

  1. LuksaXD
    OP

    LuksaXD Noob

    Member
    133
    42
    Sep 7, 2015
    United States
    Could not we start with the gateway Brwoserhax launcher and Downgrading with firmware 10.x ?
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,343
    5,349
    Mar 17, 2010
    Norway
    Alola
    No. There's no kernel exploit above 9.2.
     
  3. bowser

    bowser Mwa ha ha ha!

    Member
    2,276
    781
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    No.
     
  4. mgrev

    mgrev Music Addict, Video Game Fanatic

    Member
    GBAtemp Patron
    mgrev is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,861
    2,229
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    no 1. rule of probably any forum: Read before you post.
     
  5. BobDoleOwndU

    BobDoleOwndU GBAtemp Maniac

    Member
    1,168
    351
    Dec 28, 2013
    Canada
    No. Browserhax on its own only gives you userland access which does not have high enough privileges to allow for downgrading. You need ARM11 kernel access to be able to install legit cias, which would allow you to downgrade. Kernel exploits are a deeper exploit and much harder to exploit than userland exploits. Userland exploits usually only give you the same permissions as the application that's being exploited has; if you want to do anything beyond that, you need kernel access.