Question about Gateway & Firmware 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by vernacular, May 5, 2014.

  1. vernacular
    OP

    vernacular Member

    Newcomer
    14
    1
    Aug 30, 2010
    United States
    USA
    I have a 3DS XL on firmware 4.4.0-10U. Should I update to 4.5 before using Gateway?

    I may be misremembering, but I thought I'd read somewhere region-free only works with 4.5 or maybe it's that it doesn't work with 4.1. Can't seem to find that info now. At the very least it would have fixes and may be a little quicker than 4.4.0-10U, right?

    To that end, I borrowed this:
    [​IMG]
    Can I use Luigi's Mansion: Dark Moon [USA] with 100% certainty that the 3DS XL will update to 4.5?
     
  2. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    I'm not sure about the compatibility issues, but yes that cart will update you to 4.5.
     
  3. MGS1980

    MGS1980 GBAtemp Advanced Fan

    Member
    813
    355
    Mar 27, 2014
    United States
    Mine is actually running on firmware 4.2 and works great.
     
  4. vernacular
    OP

    vernacular Member

    Newcomer
    14
    1
    Aug 30, 2010
    United States
    USA
    Well, I saw a list of games & it said Lugi's Mansion 2 Dark Moon USA had 4.5 firmware. I had trouble finding it again (there's a lot of information and links so it gets confusing) luckily I realized I'd made a bookmark.
    [​IMG]
    Is this accurate? Can anyone confirm this? This other site ONLY says the (Europe) version of dark moon has 4.5.

    The risk is so great with updating that since you say it works fine with 4.2 I may just avoid updating altogether and use 4.4. I have yet to install the exploit at all.
     
  5. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,018
    460
    May 8, 2010
    United States
    Although I can't confirm from personal experience, I can confirm the accuracy of that site for carts I did actually use. Honestly, if you have the cart and are able to, why not update to 4.5? Couldn't hurt. In other words, there is no reason to doubt the accuracy of that site. If it says that game comes with a 4.5 update, you should be good to run the updater from that cart (just make sure wireless is OFF).
     
    vernacular likes this.
  6. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    There's no reason to update, but if you want to, yes you can.

    When you put the game in your 3DS and try launching it, the first thing it will ask you is something like "Do you want to update to 4.5U?"
     
    vernacular likes this.
  7. vernacular
    OP

    vernacular Member

    Newcomer
    14
    1
    Aug 30, 2010
    United States
    USA
    When I put in the cart and update will it tell me what version the update is before installing it?
    Nevermind.
     
  8. MGS1980

    MGS1980 GBAtemp Advanced Fan

    Member
    813
    355
    Mar 27, 2014
    United States
    If you are that nervous, just install the exploit on 4.4. The only one that I am aware of that caused consistent problems in the past was 4.1 (that was from reading other sites.) I'm not aware of any huge problems related to the others of the series. There may be some that I'm unaware of, but (like I said) I am on 4.2 and have had no major problems.
     
  9. vernacular
    OP

    vernacular Member

    Newcomer
    14
    1
    Aug 30, 2010
    United States
    USA
    I was worried over nothing and the information on that site was correct.
    Here's a photo if anyone else gets as worried as I was (updating without a NAND backup is irreversible, after all):
    [​IMG]

    I think I'll just go through with the update now that I'm absolutely positive.

    Thanks, everyone.
     
    IronClouds likes this.