[Q] Should I downgrade my n3DS ?

Discussion in '3DS - Homebrew Development and Emulators' started by MK73DS, Jan 31, 2016.

  1. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    Hi :)

    I'm quite a noob in this world, and before everything sorry for my English, it's not my first language ^^

    So, I had an o3DS XL, and I bought a n3DS for playing Xenoblade Chronicles 3D about 4 months ago.
    I transferred everything since the fist day so I had a useless o3DS XL
    This is the reason why I decided to downgrade it to 9.2 (obviousely after the release of all the exploits ^^), because even if I'll brick my console I only play on my new 3DS ^^

    Well, the downgrade was successful, I now have my old 3DS with 9.2 sysNAND and 10.5 emuNAND \o/ Everything is working perfectly, I downloaded some CIA's (yeah I know this is illegal but the games I downloaded aren't released yet in Europe, I'll buy them once they'll be released ;) ) and I can play them without any problem...
    But, there are still the o3DS limitations : low framerate on some games (Hyrule Warriors for example), no c-stick, no super 3D, etc.
    And also, I don't want to have always two 3DS with me : one for my "regular" games (n3DS) and one for my downloaded games (o3DS XL)

    So, finally comes my question : Is it now safe to downgrade a n3DS ?

    I heared that n3DS have a bigger chance to fail on downgrade :( And I really don't want at all to brick my n3DS :/
    Also, can I do everything I'm doing on my o3DS (rxTools, sysNAND and emuNAND, ...) on my n3DS when I'll downgrade it ?

    Thank you for helping me :)
     


  2. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    Yes it's safe.

    Yep but you might want to stick with Reinand for now.
    You can use one of the rxTools nightlies if you want.
     
    Last edited by Faru, Jan 31, 2016
  3. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,866
    896
    Nov 21, 2015
    United States
    Acworth, GA
    It's just as safe as any other downgrade, if it fails, it fails. You may or may not be able to get into recovery. My advice, do a hardmod, make a back up of the NAND than downgrade. If you brick you can recover at that point.
     
  4. SirBeethoven

    SirBeethoven 3.145.... something. E=mc2

    Member
    1,808
    552
    Nov 26, 2015
    United States
    If you get the right files that is and don't turn off your 3DS during downgrading
     
  5. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    Of course.

    Off Topic: DS gaems.....
     
    RhythmCat and SirBeethoven like this.
  6. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    OK thank you ^^

    I already successfully downgrade ny o3DS, that mean I'm doing it right isn't it ^^ ?

    I really don't have the skill to do a hardmod :(

    So rxTools isn't fully supported for n3DS ?
     
  7. SirBeethoven

    SirBeethoven 3.145.... something. E=mc2

    Member
    1,808
    552
    Nov 26, 2015
    United States
    Yews (>'o'<)
     
  8. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    No and Yes? rxTools 3.0 works on N3DS but it's not finished, you can use the nightlies though.

    I haven't started using rxTools yet because I don't know if the nightlies will let me update emunand higher than 9.5.

    You don't really need to worry about that...I think.
     
    Last edited by Faru, Jan 31, 2016
  9. escequi

    escequi GBAtemp Regular

    Member
    292
    52
    Apr 4, 2014
    Brazil
    Osasco, Sao Paulo
    afaik it works for 10.5 on o3ds and up to 9.9 for n3ds?
     
  10. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    So if I want an emuNAND on 10.3/10.5 I should use Reinand ?
     
  11. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    Yep.

    Use reiNand until rxTools 3.0 is finished.
     
    Last edited by Faru, Jan 31, 2016
  12. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    OK thank you very much :)
     
    Faru likes this.
  13. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    You're welcome.
     
  14. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,866
    896
    Nov 21, 2015
    United States
    Acworth, GA
    If your not worried about the risk, than by all means go ahead. Just remember if you brick and can recover in recovery mode, you will be updated to 10.5. Once that happens you will need to hard mod anyhow to downgrade.
     
  15. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    I don't worry if the downgrade wasn't successful and I'm forced to update to 10.5.
    What's worrying me is to brick my n3DS forever :(
     
  16. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    I'm sure it doesn't hard brick anymore. The worst thing you can get is a soft brick which means you don't need a hard mod.
     
  17. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    That's very nice :) Thank you for that precision ;)
     
  18. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    Precision is key.

    If you want I could give you the same sysupdater I used.
     
  19. MK73DS
    OP

    MK73DS GBAtemp Fan

    Member
    312
    121
    Feb 23, 2015
    France
    France
    Thank you very much :)
    I'm using the last release on github (here : https://github.com/profi200/sysUpdater/releases )

    If you think your one will be better, I'm glad to get it ^^
     
  20. Faru

    Faru GBAtemp Regular

    Member
    148
    68
    Nov 13, 2015
    United States
    Your welcome!

    By all means use the latest release.
    But just in case you might want to look at SafeSysUpdater.

    Let me know how everything turns out.