PSVR Spoof Under Golden 2.0b

jytee

New Member
OP
Newbie
Joined
May 26, 2016
Messages
4
Trophies
0
Age
57
XP
71
Country
Guys, just thought I'd knock this out there in case anyone cares!

On the AIO PS4 Exploit Guide page "aio-ps4-exploit-guide.497858"
Clipboard01.png
it states PSVR Spoof works under Goldhen 2.0b

I can confirm it does NOT "yet" - when switching on the headset it asks for the firmware to be updated (my firmware is 4.10 and under 9.00 it still insists on an update to 5.0 before it will go any further)
My unit was previously on 6.72 and worked flawlessy.

I have 2 consoles, 1x9.00 and 1x5.05 so if the firmware on the headset was to be upgraded it would no longer work on the 5.05, hence the need for the spoof.

Anyone else confirm? if not, might be wise to amend the page above and put a ticket on :wink:
 
Last edited by jytee,
  • Like
Reactions: zfreeman

jytee

New Member
OP
Newbie
Joined
May 26, 2016
Messages
4
Trophies
0
Age
57
XP
71
Country
If I update the headset, it WILL work on the 9.00 console but not the 5.05
It may sound picky (its not meant to be) but under 6.72 the headset was spoofed to bypass the firmware check - or so I believe?) so worked flawlessly

I'm also guessing that getting it to update the headset firmware isn't too difficult as I would think it is already embedded into the 9.00 firmware (or every firmware that its been in for that matter)


Thanks for the reply by the way....
 

viper3344

Well-Known Member
Member
Joined
Aug 18, 2011
Messages
592
Trophies
1
XP
1,535
Country
United States
Hmm. Yeah I guess first we need to find out when the FW was updated on the headset.... Mine works on 7.55 but ONLY when running HEN. Didnt try it under 9.0 yet...

Just test on 9.0 and it works fine. I was on 7.55 but it only ever worked with goldhen. Working with 9.0 goldhen as well.

What does that tell us? Is the PSVR out of date if it only works under goldhen?
 
Last edited by viper3344,

jytee

New Member
OP
Newbie
Joined
May 26, 2016
Messages
4
Trophies
0
Age
57
XP
71
Country
I'm gonna guess your headset is on firmware 5.00 or 6.00 then?
Can you confirm please?
 

nikeymikey

This is now a Spiderman thread.........
Member
Joined
Nov 19, 2008
Messages
1,510
Trophies
1
XP
2,448
Country
United Kingdom
Hey guys, i updated to 9.00 and also updated my VR to whichever it asked me to. Everything works without issue. My PS4 is only really used for VR so you can trust me when i say it works :)
 

viper3344

Well-Known Member
Member
Joined
Aug 18, 2011
Messages
592
Trophies
1
XP
1,535
Country
United States
Just checked. Its on FW 5.0 Interestingly enough, when i was on 7.55 normal boot mode it said I needed an update. On Goldhen it worked fine.
Now that I updated to both its working on both???

What is the latest PSVR FW anyway?
 

cualquiercosa327

Well-Known Member
Member
Joined
Mar 24, 2009
Messages
202
Trophies
1
XP
439
Country
Hi, the latest psvr Fimware is 5.0
Both headset and processor unit must have the same version. You can update (if you need it) with GoldHEN.

On OF 6.75 the headset ask to update the fw, but loading GoldHEN will solve it
Post automatically merged:

Guys, just thought I'd knock this out there in case anyone cares!

On the AIO PS4 Exploit Guide page "aio-ps4-exploit-guide.497858" View attachment 289952 it states PSVR Spoof works under Goldhen 2.0b

I can confirm it does NOT "yet" - when switching on the headset it asks for the firmware to be updated (my firmware is 4.10 and under 9.00 it still insists on an update to 5.0 before it will go any further)
My unit was previously on 6.72 and worked flawlessy.

I have 2 consoles, 1x9.00 and 1x5.05 so if the firmware on the headset was to be upgraded it would no longer work on the 5.05, hence the need for the spoof.

Anyone else confirm? if not, might be wise to amend the page above and put a ticket on :wink:

Probably you update your processor unit when you update your fw but the headset were no connected
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • K3Nv2 @ K3Nv2:
    Ancientboi is the one in the middle of that old grandpa photo
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Meatspin is Kens desktop background lol
    +1
  • K3Nv2 @ K3Nv2:
    Yes uremum didn't tell me about her transition and begged me to make it my background
  • K3Nv2 @ K3Nv2:
    I couldn't hurt his or hers feelings
  • TechieSaru tempBOT:
    TechieSaru has joined the room.
  • SylverReZ @ SylverReZ:
    @K3Nv2, Don't ask him where to get lemonade. ;)
  • K3Nv2 @ K3Nv2:
    Psi fondles big red lemons to make lemonaides
    +1
  • K3Nv2 @ K3Nv2:
    Always wanting my lemons he can't have them
  • K3Nv2 @ K3Nv2:
    Jeb stole bigonyas pants
    +1
  • BigOnYa @ BigOnYa:
    Jokes on you, I don't have any on.... "Cause I'm free.... Free ballin'"
  • SylverReZ @ SylverReZ:
    @BigOnYa, Sounds like you and AncientBoi get along together TOO well.
    +1
  • BigOnYa @ BigOnYa:
    Thank God we are 20 states away from each tho. Kenny's almost neighbors with him.
  • K3Nv2 @ K3Nv2:
    I live in kc you dingus
  • BigOnYa @ BigOnYa:
    Ok still closer to him than me, perv boi
  • BigOnYa @ BigOnYa:
    Not to mention you guys share the same last name.
  • K3Nv2 @ K3Nv2:
    I thought you were Mrs.bigboi
    +2
  • BigOnYa @ BigOnYa:
    Nuh twice divorced, I took my maiden name
  • K3Nv2 @ K3Nv2:
    Mrs. bigancientboi?
    +2
  • BigOnYa @ BigOnYa:
    Ms. now, We divorced.
  • K3Nv2 @ K3Nv2:
    I'd keep the Mrs. He's got more years on you
  • BigOnYa @ BigOnYa:
    The end of this game, in the house, is like Texas chainsaw massacre house, is crazy. I just gotta find Chris n kill him.
  • BigOnYa @ BigOnYa:
    Damn it, Chris was not the original werewolf.
    BigOnYa @ BigOnYa: Damn it, Chris was not the original werewolf.