PS3 question.

Discussion in 'PS3 - Hacking & Homebrew' started by JaroslavN, Nov 26, 2016.

  1. JaroslavN
    OP

    JaroslavN Member

    Newcomer
    20
    0
    Aug 24, 2016
    Belgium
    I coudn't find any answers to this question anywhere:
    If your ps3 is on version 4.81 and you put a 3.55 update.pup file on the ps3 and try to install it, what happens?

    (I found this video, and I don't trust it. )
     
    Last edited by JaroslavN, Nov 26, 2016
  2. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,226
    583
    Jun 27, 2016
    United States
  3. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    790
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    You are right. Do not trust youtube at all about PS3 above 3.55.

    Anyway.. No, you can't! You are on 4.81 and you will not have a jailbreak. Only 3.55 or 3.41 are jailbreakable.
     
  4. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,226
    583
    Jun 27, 2016
    United States
    No need to post on something that was answered 2 minutes ago. Just let him be.