PS3 60 GB - Blinking Red light after powering off/ Sometimes won't recognize HDD

Discussion in 'PS3 - Console, Accessories and Hardware' started by Devon093, Sep 20, 2018.

  1. Devon093
    OP

    Devon093 Newbie

    Newcomer
    1
    Jul 20, 2017
    United States
    I have a PS3 60 GB that was a ylod and i fixed it by reflowing both processors. It is now booting, and i can play it for hours. However, sometimes when i power it down it will end up with a blinking red light, and i hear the beeps as if it Ylod'd again. I can usually immediately power it back up and it will boot fine, although sometimes it will say 'cannot start , cannot find appropriate system storage.' I'm wondering if these two issues are related.

    Things I've tried: - Adding washers to the processor brackets; same results
    - using a different HDD; same results
    - Reflowing the processors a second time; same results
    - Reflowing the pins on the HDD SATA port; same results

    Im hoping i can get some insight on this, thank you in advance!
     
  2. xxOMEGAxx

    xxOMEGAxx Member

    Newcomer
    1
    Nov 4, 2018
    United States
    Sounds like the SATA is damaged and on it's way out to me. Reflowing is rather pointless, you're just buying yourself time, instead of fixing the issue.
     
    ry755 likes this.
  3. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!

    Member
    2
    Aug 24, 2018
    United States
    in ur orbit
    What he said. Get a New SATA Port.
     
Loading...