Problems with the CycloDS cheating program

Discussion in 'CycloDS' started by Cobrabb, Apr 26, 2010.

Apr 26, 2010
  1. Cobrabb
    OP

    Newcomer Cobrabb Newbie

    Joined:
    Mar 18, 2010
    Messages:
    7
    Country:
    United States
    Ok, let me just start by saying that I don't really much care for the default cheating program that comes with the CycloDS (Evocheats + the built in evocheats applier). So if there's some alternative to cheat on .NDS files, then let me know, and you won't even feel obligated to read the rest of the post [​IMG]

    Here is my problem:
    When I use Evocheats to add cheats, I saved them as user.evoCheats. I dragged them into root/CycloDS. I also tried them in the root folder, but I'm pretty sure that was incorrect. For some reason, they did not show up on my list of cheats (when I had cheats enabled). I tried deleting default.evoCheats, but when I stuck the card in my DS, Cyclo made another copy [​IMG]

    I also tried saving my file as default.evoCheats, but to no avail. CycloDS defaults to the one it came with, no matter what I do.

    Help.
     
  2. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    user.evoCheats goes in the CycloDS folder. If cheats aren't showing up for you, you must be using a patched version of the game and its GameID is changed, therefore the cheats won't show for a patched game.
     
  3. Cobrabb
    OP

    Newcomer Cobrabb Newbie

    Joined:
    Mar 18, 2010
    Messages:
    7
    Country:
    United States
    That's what I thought too, but the GameID was the same. Also, some cheats were showing up. Just the defaults though. The ones I added were saved to user.evocheats, and they did not show up.

    Ok, I figured it out. For some reason the changes weren't saving because I was editing a downloaded version of user.evocheats. I had to make my own to get it to save. That doesn't make any sense, but oh well, if it works...
     

Share This Page