problems with some videos

Discussion in 'EDGE' started by guatemala, Sep 13, 2010.

Sep 13, 2010

problems with some videos by guatemala at 6:19 AM (1,224 Views / 0 Likes) 5 replies

  1. guatemala
    OP

    Newcomer guatemala Newbie

    Joined:
    Sep 12, 2010
    Messages:
    9
    Country:
    United States
    i got my i edge card 3 days ago. i install all programs moonshell and edge-OS.

    but some of my videos get frozen when i try to play them, another play the beginning then it stops. and some videos work fine.

    i try to convert again the videos that i was having problems, but i still couldn't play them. I was wondering if someone knows the

    how to fix this problem.



    im using xilosoft dpg convert
     
  2. DigitalDeviant

    Member DigitalDeviant GBAtemp Addict

    Joined:
    Feb 14, 2010
    Messages:
    2,002
    Location:
    Solar Federation
    Country:
    United States
    use batchdpg latest version and it should work fine.

    just google it.
     
  3. guatemala
    OP

    Newcomer guatemala Newbie

    Joined:
    Sep 12, 2010
    Messages:
    9
    Country:
    United States
    i think the problem is with the file extension of the original file .avi , i still got the same problem even w/ batchdpg. i fix it converting the video to wmv then converting to dpg.

    is there another way to fix this, i wanted to put some videos that i made and all of them are in .avi .

    thx for the help
     
  4. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    As far as I know, you got to convert video to dpg so it can downscale them. DS itself cannot handle regular video files. It is too much for them since their CPU is way slower compare to PC.
     
  5. 0ddity

    Member 0ddity GBAtemp Fan

    Joined:
    Aug 7, 2010
    Messages:
    438
    Location:
    Ontario
    Country:
    Canada
  6. guatemala
    OP

    Newcomer guatemala Newbie

    Joined:
    Sep 12, 2010
    Messages:
    9
    Country:
    United States
    thx, 4 got to check 2 of them, i hope it solve the problem.
     

Share This Page